GL552VW not booting at all when connecting old SSD or HDD.

Discussion in 'ASUS Gaming Notebook Forum' started by Apex84, Jul 14, 2016.

Thread Status:
Not open for further replies.
  1. Apex84

    Apex84 Notebook Consultant

    Reputations:
    10
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    30
    EDIT 2016-07-15
    I think I kind of solved the problem. I noticed the HGST 1 TB HDD that came with the notebook is 5 V 0.7 A. My old Toshiba 1 TB HDD is 5 V 1.0 A and the SanDisk 256 GB SSD is 5 V 1.6 A. I then removed the DVD drive which is 1.5 A. So I placed the old drives in a caddy that I had from my previous notebook and connected them to the SATA in the DVD bay. and the notebook was able to boot with both (of course tested one at a time). So it seems the GL552VW can't handle drives in the main SATA port that are more than 0.7 A or possibly 0.8 A as the 128 GB SSD M.2 card is 3.3 V 0.8 A. Now I just need to figure out how to remove the DVD faceplate and attach it to the caddy... If anyone has done that with this model I'd appreciate any tips you have on how to remove it.
    ________________________________________________________________

    Yesterday I bought a GL552VW with an SSD and HDD. I wanted to replace the 1 TB HDD with the 1 TB HDD from my previous notebook so that I don't have to transfer 800 GB to the new disk. The problem is that the notebook doesn't boot when the old HDD is connected. I suspected it had something to do with secure boot as my previous ntebook didn't have that feature so I disabled it on the GL552 but still nothing. Also tried enabling CSM but nothing there either. Tried the SSD which was the main drive in the old notebook, nothing here either. Both drives are functioning and I can access both once I've booted to Windows and connect them to docking station via USB.

    Now I'm starting to think that maybe it has something to do with both older drives being MBR vs the new drives with GPT. Would the GL552 boot with the old drives if they were formatted? Usually I would just try it myself instead of potentially waiting days for an answer in a forum but it's a real chore to transfer a total of 1 TB over USB 2.0 without knowing if the work put in will pay off.
     
    Last edited: Jul 15, 2016
Thread Status:
Not open for further replies.

Share This Page