Gigabyte P35W V3 Owners thoughts

Discussion in 'Gigabyte and Aorus' started by slikvik, Jan 2, 2015.

Thread Status:
Not open for further replies.
  1. markjk7

    markjk7 Notebook Guru

    Reputations:
    0
    Messages:
    55
    Likes Received:
    8
    Trophy Points:
    16
    Maybe just try Nvidia inspector too and see if that picks it up, but it does sound very strange. Not sure if it is possible that the 970 could be disabled via BIOS, which is the only other thing I can think of.
    Let me know if you'd like me to check anything settings wise on mine to compare and I can try and help later. Hope it's something simple...
     
  2. Xss

    Xss Notebook Consultant

    Reputations:
    0
    Messages:
    170
    Likes Received:
    10
    Trophy Points:
    31
    Could be the Bios, but I am not an expert (I have almost never been in the Bios): where is the 970m located in the Bios on your machine? I can check if I have the same settings.
    Nvidia inspector didn't pick up anything. Now the funny thing: after uninstalling the factory drivers they stopped being "reinstalled" everytime I reinstalled the factory settings of the laptop.
     
  3. markjk7

    markjk7 Notebook Guru

    Reputations:
    0
    Messages:
    55
    Likes Received:
    8
    Trophy Points:
    16
    Worth putting a call in to your reseller and logging a support case with Gigabyte I would think. I'll take a look for you when I get home and see if I can see anything in the BIOS.
     
  4. Xss

    Xss Notebook Consultant

    Reputations:
    0
    Messages:
    170
    Likes Received:
    10
    Trophy Points:
    31
    Ok, thanks!
     
  5. markjk7

    markjk7 Notebook Guru

    Reputations:
    0
    Messages:
    55
    Likes Received:
    8
    Trophy Points:
    16
    The only thing I can see in BIOS is under Advanced tab check '3d graphics Acceleration' is set to enabled. I've checked and it should just show under device manager/display adapters. Not sure what else to suggest, did any of the previous users with the issue ever get a response from Gigabyte?
     
  6. Xss

    Xss Notebook Consultant

    Reputations:
    0
    Messages:
    170
    Likes Received:
    10
    Trophy Points:
    31
    3D graphics acceleration is enabled under the Bios. I am at work at the moment, but I will call GenTechPC when I'll get home.
     
  7. blac

    blac Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    same as mine..inside devise manager gc showing disable..try using nvidia update also not found..finally just send back to reseller and waiting for a good news
     
  8. rinneh

    rinneh Notebook Prophet

    Reputations:
    845
    Messages:
    4,897
    Likes Received:
    2,184
    Trophy Points:
    231
    Does anyone have any more information about this issue and what is causing this?
     
  9. thekent

    thekent Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I returned mine... 970M, ran so hot it burnt my fingers. Top half of the KB.
     
  10. Kostac

    Kostac Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    So, I am now thinking about buying the Gigabyte P35W V4-CF2 and I was wondering if the problems with the previous model were resolved in any way, since the GPU is the main reason I'm considering this machine. Also, is anyone aware of any issues with the newer model?
    Thanks
     
Loading...
Thread Status:
Not open for further replies.

Share This Page