Gigabyte P34G

Discussion in 'Gigabyte and Aorus' started by spicypixel, Jun 3, 2013.

Thread Status:
Not open for further replies.
  1. Wiz33

    Wiz33 Notebook Deity

    Reputations:
    54
    Messages:
    1,037
    Likes Received:
    19
    Trophy Points:
    56
    It's been a while. I was wondering if anyone found a solution to get 2560x1440 out through the HDMI port? The only way I got mine to work is with a ($90) USB 3.0 to Display port adapter. Just wondering if any better solution have came up in the last few months?
     
  2. Xerloq

    Xerloq Notebook Evangelist

    Reputations:
    31
    Messages:
    416
    Likes Received:
    2
    Trophy Points:
    31
    It's with both the stock card and my replacement dual band Intel 7260AC. I tried uninstalling the Gigabyte drivers, and even did a clean install with Intel drivers, and had the same issue. Waiting after resume didn't fix it.
     
  3. azrael201

    azrael201 Notebook Consultant

    Reputations:
    16
    Messages:
    107
    Likes Received:
    1
    Trophy Points:
    31
    That is strange. You updated to windows 8.1 as well? Does using smart manager or keyboard hotkey work to tturn it on?
     
  4. nemt

    nemt Notebook Deity

    Reputations:
    73
    Messages:
    974
    Likes Received:
    2
    Trophy Points:
    31
    I'm starting to notice a large grid pattern behind the central part of the screen when I'm looking at darker stuff (webpages with black/grey backgrounds, for example). I thought maybe this was keyboard related, but the pattern doesn't match up. It's just barely noticeable and doesn't show up in any photos I've taken.

    I don't think it's any kind of ghost image, is it just something related to the construction of the panel?
     
  5. Xerloq

    Xerloq Notebook Evangelist

    Reputations:
    31
    Messages:
    416
    Likes Received:
    2
    Trophy Points:
    31
    I've clean installed Win 7, 8 and 8.1, The FN switch doesn't work. Gigabyte said it was a faulty mobo, but whatever they did on my RMA didn't fix it.
     
  6. Xerloq

    Xerloq Notebook Evangelist

    Reputations:
    31
    Messages:
    416
    Likes Received:
    2
    Trophy Points:
    31
    I think it may be related to the screen construction. I started noticing a splotchy pattern that looked like it matched the keys, but it was a bit off. After my dead-pixel replacement, it's gone away.
     
  7. azrael201

    azrael201 Notebook Consultant

    Reputations:
    16
    Messages:
    107
    Likes Received:
    1
    Trophy Points:
    31
    It sounds really similar to my problem in the past but I don't know why it's not fixed for you yet. Is it only with sleep?
     
  8. perder

    perder Notebook Enthusiast

    Reputations:
    0
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    5
    I've noticed the same keyboard-like pattern, and I also frequently see ghosting after a long day when I open a grey background (Start page is dark grey for me). It's unsettling, but it always goes away eventually.. The keyboard-like pattern looked identical to the ghosting, but I don't undestand what could have caused that pattern..
     
  9. spicypixel

    spicypixel Notebook Consultant

    Reputations:
    26
    Messages:
    111
    Likes Received:
    4
    Trophy Points:
    31
    Anyone got a clue where replacement rubber feet for the P34G can be found? one of mine has gone missing and it's a pain to type on now...

    Edit: Gigabyte are sending me some after asking nicely.
     
  10. nemt

    nemt Notebook Deity

    Reputations:
    73
    Messages:
    974
    Likes Received:
    2
    Trophy Points:
    31
    Anyone know what the 2.0.0 update to SmartSwitch does? Can't find a changelog.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page