Gateway laptop keyboard problems: please help.

Discussion in 'Gateway and eMachines' started by cierrapsycho, Dec 8, 2008.

Thread Status:
Not open for further replies.
  1. cierrapsycho

    cierrapsycho Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    my laptop was working completely fine yesterday, but today i turned it on and something is wrong with a few of the keys.
    on some of the keys there are symbols and/or numbers that are usually activated by pushing the fn button, but now i have to push the fn button to get the actually letters i want.

    i'll show you what i'm talking about.

    example:
    this is the sentence while i'm holding down the fn button and typing.
    (and this is what it looks like without it)
    th5s 5s the sentence wh53e 5'0 h63d5ng d6wn the fn b4tt6n and ty*5ng.

    :( see what i mean? if anyone knows how i can fix that PLEASE help me. :confused:

    thank you so much.​
     
  2. BigHops323

    BigHops323 Notebook Deity

    Reputations:
    96
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    30
    is there a number lock that is on?
     
  3. cierrapsycho

    cierrapsycho Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    no. i dont have a number lock.
     
  4. Hahutzy

    Hahutzy Notebook Deity

    Reputations:
    126
    Messages:
    1,237
    Likes Received:
    0
    Trophy Points:
    55
    Yes you do, it's in the Fn keys, just turn Num Lock off.
     
  5. cierrapsycho

    cierrapsycho Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    and i've tried restarting my computer. that didn't help either.
     
  6. sammanzhi

    sammanzhi Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    that's really odd, perhaps there is a keyboard mapping problem?
    I assumed that you already checked your keyboard settings and made sure that you didn't map your Fn key to italicize, but have you checked individual programs?

    Is your num lock key mapped to a Fn (as in Fn and x key for num lock like the eeepc)?

    Does it happen with specific programs or all?
     
  7. cierrapsycho

    cierrapsycho Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    i looked in the keyboard settings but i wasn't sure exactly what i was looking for. i dont see how anything would have changed. it was fine last night, and i turned it off and put it away, and then when i turned it on this afternoon it was messed up.
     
  8. sammanzhi

    sammanzhi Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    the only think it could be is either a software based numlock or you bumped the combination somehow to put it numlock mode.

    Press Fn + F11, see if that helps
     
  9. cierrapsycho

    cierrapsycho Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    anywhere i try to type it's messed up.
     
  10. cierrapsycho

    cierrapsycho Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    i just tried fn + f11 and it didnt do anything.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page