Gaming - dv6tqe/dv7tqe

Discussion in 'HP' started by Bag3l, Apr 7, 2011.

Thread Status:
Not open for further replies.
  1. SalmanAbbas

    SalmanAbbas Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
  2. marco_silva85

    marco_silva85 Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Is it like this [​IMG]?
    If it is, it's not a graphics card problem, it's just the vertical synchronization disabled on the game. If you want to fix it, turn it on in the game options (VSync).
    Btw, pls post a screen of how many fps you get on crysis 2 with VSync off, because if it's on, it limits the FPS to 60 (try xfire or fraps to check the FPS)
     
  3. SalmanAbbas

    SalmanAbbas Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5
    yup definitely vertical synchronization is off
     
  4. cotton_mouth

    cotton_mouth Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    15
    YES. that's it!

    my VSync is enabled though. once I play crysis 2, this effect appears and it doesnt go away even after I stop playing. like, if i were to play a HD movie, the effect is still there. the only way to get rid of it is to reboot.

    this also seems to happen when i connect it to my HDTV. but when i do connect, the refresh rate is locked at 30 Hz. wondering if it has anything to do with that.

    i'll post the FPS for crysis 2 tomorrow
     
  5. SilasDG

    SilasDG Notebook Consultant

    Reputations:
    24
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30
    Is the graphics card set to override the game settings? it could be overriding your in game vsync setting? Just an idea.
     
  6. cotton_mouth

    cotton_mouth Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    15
    hmm i am not sure. my brother plays dragon age on it with VSync on, and doesnt get the screen tearing effect.
     
  7. cotton_mouth

    cotton_mouth Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    15
    i got about 60-70 fps for crysis 2 on HIGH and VERY HIGH. as for EXTREME, i got about 38-50 fps.

    Anyway, I have tried played with different settings but I still cant get rid of the scree tearing.
     
  8. SalmanAbbas

    SalmanAbbas Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5

    are you sure 60-70 on xtreme? i doubt it
     
  9. fiveoneooo

    fiveoneooo Notebook Consultant

    Reputations:
    14
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    30
    He says 38-50 fps on extreme
     
  10. SilasDG

    SilasDG Notebook Consultant

    Reputations:
    24
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    30
    Different games can have differing issues with VSync (Horizontal Tearing) Check in your graphics cards settings for sure.

    http://www.derivative.ca/wiki/index.php?title=Vertical_Sync_and_Horizontal_Tearing

    Which laptop model do you have? (DV6/DV7?) Just wondering what your screen res is. My laptop gets here tomorrow and its a DV7 with the 1600X900 Crysis played at Extreme would be nice. :)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page