G73jh built in mic issue

Discussion in 'ASUS Gaming Notebook Forum' started by joshr, Jul 27, 2010.

Thread Status:
Not open for further replies.
  1. joshr

    joshr Notebook Enthusiast

    Reputations:
    1
    Joined:
    Jun 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    Hello, the built in mic next to the camera in my g73 doesn't seem to work quite right to say the least. When I went to test it by listening to it, it makes a loud high pitched sound until I disable the device. Anybody have any helpful advice?
     
  2. windyvincent

    windyvincent Notebook Enthusiast

    Reputations:
    0
    Joined:
    Apr 20, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Maybe low the Microphone boost can do better.
    In the CP - Realtek HD Audio Manager.
     
  3. joshr

    joshr Notebook Enthusiast

    Reputations:
    1
    Joined:
    Jun 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    Even after changing the boost it still doesn't function properly.
     
  4. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,742
    Joined:
    Jun 17, 2009
    Messages:
    7,809
    Likes Received:
    2
    Trophy Points:
    206
  5. joshr

    joshr Notebook Enthusiast

    Reputations:
    1
    Joined:
    Jun 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    Is there anyway to fix this issue or even to somehow remove the mic itself. I put snow leopard on but the mic gets feedback as you say and therefore I had to disable the audio driver. But I doubt we can go into the details of my hackintosh project, so I will refrain from further details on OSX. I really need to solve this issue either by fixing it or removing it from the system. Since it is built into the monitor I'm not quite sure how to physically disable it, any help would be appreciated.
     
  6. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,742
    Joined:
    Jun 17, 2009
    Messages:
    7,809
    Likes Received:
    2
    Trophy Points:
    206
    Here is what I did in XP:
    Right click on volume (in the task bar)> Adjust Audio Properties>Audio>click on volume of sound recording>mute all.

    Not sure how you do that in any other OS.
     
  7. joshr

    joshr Notebook Enthusiast

    Reputations:
    1
    Joined:
    Jun 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    So is this a problem that everyone has or just me?
     
  8. <MarkS>

    <MarkS> Notebook Village Idiot

    Reputations:
    227
    Joined:
    Jan 31, 2010
    Messages:
    1,402
    Likes Received:
    0
    Trophy Points:
    55
    I'm not sure what the problem is.

    If it's feedback, you shouldn't have the mic input playing simultaneously on a playback device that the microphone can pick up the output from - that's what causes feedback.

    Try
    1) Right click the little speaker icon in the taskbar notification area and choose "recording devices"
    2) Double click on the microphone device
    3) Click on the "Listen" tab
    4) Make sure the "Listen to this device" checkbox is unchecked.
     
  9. joshr

    joshr Notebook Enthusiast

    Reputations:
    1
    Joined:
    Jun 21, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5
    When I click listen to this device that's when it happens, I'm not quite sure that I understand why it happens. Forgive me, but I don't understand why this does what it does. Will the mic work correctly under normal use?
     
  10. <MarkS>

    <MarkS> Notebook Village Idiot

    Reputations:
    227
    Joined:
    Jan 31, 2010
    Messages:
    1,402
    Likes Received:
    0
    Trophy Points:
    55
    That's why it should be unchecked :)

    Source of the feedback:
    1) Sound goes in microphone.
    2) Sound is amplified (made louder)
    3) Louder sound comes out speaker
    4) Go to step 1

    To prevent feedback, break any part of the loop described above. For example, use headphones to listen - you'll hear yourself in the headphones but the microphone won't pick up the sound from the headphones.

    You can also test if the microphone is working using the Windows Sound Recorder (Start/All Programs/Accessories/Sound Recorder).
     
Loading...
Thread Status:
Not open for further replies.

Share This Page