G73HJ webcam drivers problem

Discussion in 'ASUS Gaming Notebook Forum' started by chizzle07, Oct 5, 2010.

Thread Status:
Not open for further replies.
  1. chizzle07

    chizzle07 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Worked fine until I did a clean install. Now, gives me this error:


    [​IMG]

    Tried different drivers(from asus), and still get the same error.
     
  2. Nekki

    Nekki Notebook Evangelist

    Reputations:
    56
    Messages:
    641
    Likes Received:
    0
    Trophy Points:
    30
    Check the PID code and install the driver according to this code.

    You can check it in device manager->Imaging Devices->Properties. Look for the right name and model in the ID (third tab)

    You can use this Guide
     
  3. chizzle07

    chizzle07 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    PID Code matches the driver
     
  4. Nekki

    Nekki Notebook Evangelist

    Reputations:
    56
    Messages:
    641
    Likes Received:
    0
    Trophy Points:
    30
    Try removing the driver from device manager and reinstall using the drivers dvd.
     
  5. <MarkS>

    <MarkS> Notebook Village Idiot

    Reputations:
    229
    Messages:
    1,402
    Likes Received:
    1
    Trophy Points:
    55

    One of the worst driver installers I've seen...I can reproduce that error repeatedly.

    Here's what I do to get it to install...

    Uninstall existing driver:

    In device manager, right-click the webcam device and choose "Uninstall". Check the "Delete the driver software for this device" checkbox. Reboot (important!).

    You should now have the generic Microsoft driver installed for the camera (which works fine too).

    Install new driver:

    Choose the correct driver package. If your device ID is USB\VID_04f2&PID_b071 then use the 7129 driver (1.3M Chicony camera). If your device ID is USB\VID_04f2&PID_b106 then use the 7246 driver (2M Chicony camera).

    Run the installer. If successful it will tell you to reboot...if you get the error then repeat all the above steps - it will install eventually :)rolleyes:)

    Here's the driver packages from the ASUS driver and utility CD:

    Camera_Chicony_7129
    Camera_Chicony_7246
     
  6. chizzle07

    chizzle07 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Intel(R) Management Engine Interface was causing the problem... Worked after uninstalling it.
    Thank you guys. I was stuck, but you gave me ideas that led to the problem )
     
  7. Nekki

    Nekki Notebook Evangelist

    Reputations:
    56
    Messages:
    641
    Likes Received:
    0
    Trophy Points:
    30
    How do you realize about that? Never heard about this Engine Interface...
     
  8. chizzle07

    chizzle07 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Just after clean install, I installed about 10 drivers from ASUS website and thats when I found out that camera doesn't work. Updated windows - didn't help. So I thought it has to be one of those 10 drivers and started to uninstall them by one most likely causing the problem. Management Engine Interface sounds like it manages something(who knows what:)), so that was my first choice. Uninstalled - camera worked. Just to be sure that it was the problem, installed Engine Interface again and when tried to get camera to work it said that "it was already in use", uninstalled - works again.
     
  9. <MarkS>

    <MarkS> Notebook Village Idiot

    Reputations:
    229
    Messages:
    1,402
    Likes Received:
    1
    Trophy Points:
    55
    Wow. An even better example of how bad that installer is. They should not be related...
     
  10. JAMM0N

    JAMM0N Notebook Consultant

    Reputations:
    4
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    30
    took step one uninstalled it.

    then i restarted and downloaded the packages and then i am still getting errors. (maybe i should try it in safe mode?)
     
Loading...
Similar Threads - G73HJ webcam drivers
  1. xklis
    Replies:
    4
    Views:
    488
Thread Status:
Not open for further replies.

Share This Page