FW11E downgrade to XP

Discussion in 'VAIO / Sony' started by gore.m, Jul 25, 2008.

Thread Status:
Not open for further replies.
  1. francis997

    francis997 Notebook Guru

    Reputations:
    0
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    15
    Ok, i think in a few weeks ill try to get xp running. Because now i don't have any time.
     
  2. MacGeol

    MacGeol Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hello everyone,

    I found your topic on the web, it's the most interesting i found!
    (Sorry for my french accent)
    I'm trying to downgrade a SONY VAIO VGN-FW11L to XP.
    Thanks to your help end thanks to nLite i made a bootable DVD with WinLite plus ICH9M drivers.

    But when i try to bott with the DVD the pc restart.

    Could you help me to find where i made a mistake?

    THANK YOU!
     
  3. gore.m

    gore.m Notebook Geek

    Reputations:
    2
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    15
    What you wrote is not too much .. UH

    If you are talking about installing XP from DVD , go back in this topic and check everything you are doing right - including mistakes of all before .

    All you have to do is prepare XP installation from original XP (not any cutted off or already slipstreamed version ) with ONLY one Intel driver - one which you need .
     
  4. MacGeol

    MacGeol Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Thank you for your answer.
    I didn't had time to do that last week-end... I go back to try it today.
    I'll give you somme news.

    Thank you
     
  5. corre

    corre Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    hi everyone.
    i have a fw11e too and i want to downgrade it to xp.
    can someone plz post the pack of drivers that works well with this model?
    thks
     
  6. MacGeol

    MacGeol Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hello again,

    I'm so sorry... but i'm not done with it....
    Impossible.
    I have tried with many authentic Windows XP installation discs... but nothing to do.
    If i put the authentic disc in my Vaio, put it "on", the "Boot on CD" question appears, I type on a key to boot on the CD, the installation begin... and then after many seconds and many things installed there's the blue screen... it's "normal".
    Then I go on with nLite, add the ICH9M Driver, make a bootable iso and burn it on a CD.
    I put this CD in my Vaio, put it "on", the "Boot on CD" question appears, I type on a key to boot on the CD, the message "The installation software is looking for your hardware configuration" for less than a second end then nothing... the Vaio reboot. Not an only begining of any installation...

    I have tried many things, but i'd never obtained a CD that begin installation on my Vaio with nLite... Where i my mistake?

    Great thanks to you if you could help me..... I'm going MAD!!!!
     
  7. gore.m

    gore.m Notebook Geek

    Reputations:
    2
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    15
    It is strange you can not run installation from slipstreamed CD .

    1 Are you sure CD medium is OK or burn process was finished OK ?
    2 Are you sure you have inside FW ICH9M- E/M SATA AHCI and you have choosen ICH9M- E/M SATA AHCI ONLY ?
     
  8. MacGeol

    MacGeol Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hello Gore.m

    Great thank you for your answer.

    1- I'm sure sure sure that the medium is good and the burning process too i have tried with CD-R, CD-RW, DVD+R, DVD+RW....

    2- in nLite i choose add driver, then i choose the intel ICH9M- E/M SATA AHCI
    and i do nothing more.

    I burn the cd and that's all... a problem with nLite?
    Or a difference between FW-11E and FW11L?
     
  9. gore.m

    gore.m Notebook Geek

    Reputations:
    2
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    15
    You can try to check your model (with Everest for example) if you have there ICH9M- E/M SATA AHCI .
    If yes , I dont have an idea . :-/

    Maybe try to go into bios and chose DVD as first boot device .
     
  10. MacGeol

    MacGeol Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    I'm really going mad by now!
    Noway to intall xp!
    The SATA controller on my Vaio FW11L is a ICH9M- E/M SATA AHCI, see the Everest report :
    I've maid the slipstream about 40 times...
    I'm fed up with it!
    Always the same error: the pc reboot 0,5 sec after the begining of the install... whereas the original WinXP installation dic works well until the "classic" BOSD error for SATA drive.

    It seems that it's a nLite error...?...

    Any help? :cry:

    THANK YOU
     
Thread Status:
Not open for further replies.

Share This Page