FSB downclock mod on the intel GL960 and GL40 --- useful info for PLL Modders

Discussion in 'Hardware Components and Aftermarket Upgrades' started by naton, Aug 21, 2011.

  1. Gilang Luqman

    Gilang Luqman Notebook Enthusiast

    Reputations:
    2
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    6
    @rebel11
    u can use x9100 in your laptop using BSEL mod. It will work great ;)
     
    rebel11 likes this.
  2. corratec

    corratec Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Guys, I'm from a big but poor country of Russia. I ordered from China x9100 for $ 7, it's already coming to me. but pictures of how exactly to do the modification is not preserved. Someone please throw off the link to a photo or any info. my old man FS amilo pi 2530 is weak, who knows how much longer this will last with him....
     
  3. darnok44

    darnok44 Notebook Consultant

    Reputations:
    177
    Messages:
    279
    Likes Received:
    79
    Trophy Points:
    41
    You have photo here. Make only jumper in right down corner, marked with red line. The other one is probably VID mod, You don't need to do it.
     
    corratec likes this.
  4. corratec

    corratec Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    OOO thank you! I looked through the whole topic, and on other sites too, but not seen in this photo. Please tell me what you connected the pins on the socket? I wanted to use the wire from a network cable, I've done it before on the old Athlone. The Chinese have only processors steppig C0, not whether it will burn the motherboard of the laptop? I want to lower the voltage of the processor and set the frequency not higher than 3 GHz, what is the temperature of the x9100 in the drain?
     
  5. ginn13

    ginn13 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi everybody! I enjoyed this very nice topic)
    I'm trying to install core2quad q9100 to my Gigabyte E1500 laptop:
    - GL40 chipset
    - DDR2 2GB PC2-6400
    - BIOS ver. 1.10GB
    - Old cpu is Pentium T4500
    Tell me please what am I doing wrong. Laptop turn on cooler, cpu starts to heat then laptop turns off.
    It even works ok with my jumpers and old cpu.
    [​IMG]

    old cpu
    [​IMG]
    new cpu
    [​IMG]
     
  6. Droidver

    Droidver Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello, I am new with my laptop HP Compaq Presario cq70 (it mixes of cq60, I had to do a change of motherboard to him) my chipset is the GL40 with version of bios F.65 with date 12/15/2010, I am interested in changing the Dual processor Core into better someone, for example a Core 2 Extreme (processor QX9300), me the plate was supporting it or I have to modify something?, I have read but I have not still had it very clear and the images cannot be seen, seem not to be available, since these modifications are done?, thank you
     
  7. msramalho

    msramalho Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Update to: "Toshiba Equium L40: tested by naton with a T4200. The laptop froze at the BIOS splash screen. This indicates that the BIOS doesn't support the latest generation of Core 2 Duo."

    I have a Toshiba l40-18l (psl48e) which I think is pretty much the same pc. If you update bios to v2.0 you can use a t7300 like me. I also heard about people using T9300 and t9500.
     
  8. msramalho

    msramalho Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    From what I read in the link, you will need a lot of tweeking, but I am not sure. https://forum.thinkpads.com//viewtopic.php?f=29&t=110620
     
  9. Zingler_Mood

    Zingler_Mood Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi everyone, anyone got a luck with GL40?

    Also I have a problem - instead of all those pictures I can see only small icons here on this forum. Is it a normal thing?
     
  10. darnok44

    darnok44 Notebook Consultant

    Reputations:
    177
    Messages:
    279
    Likes Received:
    79
    Trophy Points:
    41
Loading...

Share This Page