First Boot screen after power on

Discussion in 'Windows OS and Software' started by Tanauser, May 6, 2011.

Thread Status:
Not open for further replies.
  1. Tanauser

    Tanauser Notebook Enthusiast

    Reputations:
    0
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    Hello

    After reinstalling ; I lost my first boot screen at load

    (( Trade company logo ))
    I am talking about the screen before the OS choice boot

    Instead I have a listing of parameters and bios references running very fast

    Is there a way to put a picture there ... it should be in one of the .dll in system32 , but which one ?

    regards
     
  2. newsposter

    newsposter Notebook Virtuoso

    Reputations:
    801
    Messages:
    3,881
    Likes Received:
    0
    Trophy Points:
    105
    no mention of hardware, no mention of OS, no mention of any kind of useful detail..........
     
  3. Indrek

    Indrek Notebook Virtuoso

    Reputations:
    2,264
    Messages:
    2,116
    Likes Received:
    114
    Trophy Points:
    81
    I think he's talking about showing the logo during POST. If so, there should be an option somewhere in BIOS setup for that, usually called something like "Show POST details".
     
  4. 3Fees

    3Fees Notebook Deity

    Reputations:
    531
    Messages:
    960
    Likes Received:
    121
    Trophy Points:
    56
    Thats called bios boot image or boot splash image. It may be back when you update your bios,,that image is stored in the bios.

    Cheers
    3Fees :)
     
  5. Tanauser

    Tanauser Notebook Enthusiast

    Reputations:
    0
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    Sorry I was out ....
    it's Windows 7 OS Bios Phoenix
    Computer Alienware
    How can I put back the initial image ?

    thanks
     
  6. Hungry Man

    Hungry Man Notebook Virtuoso

    Reputations:
    661
    Messages:
    2,357
    Likes Received:
    0
    Trophy Points:
    55
    Update or reinstall your bios perhaps.
     
  7. Indrek

    Indrek Notebook Virtuoso

    Reputations:
    2,264
    Messages:
    2,116
    Likes Received:
    114
    Trophy Points:
    81
    Look around in BIOS settings, like I suggested above.
     
  8. newsposter

    newsposter Notebook Virtuoso

    Reputations:
    801
    Messages:
    3,881
    Likes Received:
    0
    Trophy Points:
    105
    Could be that an updated bios package has removed/deleted the fancy graphics.

    Some biosii have an option to display or not display splash graphics (energy star, mfgrs logo, etc). Look through your bios options for something like that.

    Tossing up the splash graphics takes some time, it might be faster (a second or two) to NOT display the pictures........
     
  9. Tanauser

    Tanauser Notebook Enthusiast

    Reputations:
    0
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    Yes you were right ; many thanks
    it's in the BIOS under the name of

    Summary Screen : Disable

    if you put enable like I did ; than the logo is replace by data bios

    regards
     
  10. gerryf19

    gerryf19 I am the walrus

    Reputations:
    2,275
    Messages:
    3,990
    Likes Received:
    0
    Trophy Points:
    105
    Who wants to see a laptop manufacturer ad everytime you boot the computer? I prefer the config data....
     
Loading...
Thread Status:
Not open for further replies.

Share This Page