Firepro M6100 into AW 17?

Discussion in 'Hardware Components and Aftermarket Upgrades' started by Mastermind5200, Jun 25, 2018.

Thread Status:
Not open for further replies.
  1. Mastermind5200

    Mastermind5200 Notebook Virtuoso

    Reputations:
    372
    Messages:
    2,152
    Likes Received:
    824
    Trophy Points:
    131
    It really is tbh

    I sometimes forget to turn on the fans and it gets to 100c before shutting off
     
  2. Reciever

    Reciever D! For Dragon!

    Reputations:
    1,355
    Messages:
    5,134
    Likes Received:
    3,683
    Trophy Points:
    431
    No fan control? I cut my pwm wire so the fan is full blast all the time since the EC doesn't allow my fan to actually go full speed.

    Something else is going on in my system. It can't cold boot anymore. Maybe something is up with my cmos battery.
     
  3. Mastermind5200

    Mastermind5200 Notebook Virtuoso

    Reputations:
    372
    Messages:
    2,152
    Likes Received:
    824
    Trophy Points:
    131
    I'm too lazy to do that. I have fan control, but its not auto. As well, its not showing an image on screen anymore, Im going to leave it for a bit
     
  4. Reciever

    Reciever D! For Dragon!

    Reputations:
    1,355
    Messages:
    5,134
    Likes Received:
    3,683
    Trophy Points:
    431
    Yours too? I just reset it but it doesn't want to boot peg. Guess I'll have to do SG then Fn switch and see if that jives
     
  5. Mastermind5200

    Mastermind5200 Notebook Virtuoso

    Reputations:
    372
    Messages:
    2,152
    Likes Received:
    824
    Trophy Points:
    131
    Yeah, this honestly is seeming less and less like a viable solution IMO. I'm going to try and see if I can flash it in an M17x R2 where it is the only GPU in the machine, because ATIflash is being r e a l l y weird
     
  6. Reciever

    Reciever D! For Dragon!

    Reputations:
    1,355
    Messages:
    5,134
    Likes Received:
    3,683
    Trophy Points:
    431
    M6600 would also be viable since Enduro is not supported on it.

    Booting SG works fine, peg seems to be the issue I guess for the moment
     
  7. Mastermind5200

    Mastermind5200 Notebook Virtuoso

    Reputations:
    372
    Messages:
    2,152
    Likes Received:
    824
    Trophy Points:
    131
    M17X R2 is the closest thing I have that can support it and has no iGPU
     
  8. Mastermind5200

    Mastermind5200 Notebook Virtuoso

    Reputations:
    372
    Messages:
    2,152
    Likes Received:
    824
    Trophy Points:
    131
    Welp, might have broken the card finally. Doesn't want to even POST anymore. Going to try to revert to iGPU and dGPU at the same time to see if thay fixes it
     
  9. Reciever

    Reciever D! For Dragon!

    Reputations:
    1,355
    Messages:
    5,134
    Likes Received:
    3,683
    Trophy Points:
    431
    Pull the cmos battery and you'll get 5 beeps

    Pull battery and AC power and drain leftover power. Plug AC with no battery and start while holding Fn key.

    Hold key until post completes and will auto reboot, reconfigure bios and your back in business
     
  10. Mastermind5200

    Mastermind5200 Notebook Virtuoso

    Reputations:
    372
    Messages:
    2,152
    Likes Received:
    824
    Trophy Points:
    131
    that seemed to fix it
     
Loading...
Thread Status:
Not open for further replies.

Share This Page