Far Cry doesn't work AT ALL on Go5700

Discussion in 'Gaming (Software and Graphics Cards)' started by jccusell, Jan 25, 2005.

Thread Status:
Not open for further replies.
  1. jccusell

    jccusell Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I just got a new notebook with ALL the latest drivers. It's got a p4 3,4 ghz and a nvidia Go5700 with 128MB and 1GB memory. I played Far Cry ( V1.1)for the first time and al i get is a very bright, lightblue screen with some very vague lines. The only way i can play is to put EVERYTHING on low-quality. As soon as i change anything to medium quality, the game appears as described above.
    My computer is obviously equiped to play Far Cry at least at medium level. Does anyone know what the problem is ? I heard Far Cry has got some bugs with Nvidia cards.
     
  2. johnston21

    johnston21 Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    Sounds like you need to optimize the Vid Card. Install recent drivers (with a modified .inf of course), don't overload the AA & ASF, and adjust your paging file to 512Meg. Consider RivaTuner to OC to an appropriate level.
     
  3. Doc

    Doc Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Also, try turning the anti-aliasing OFF on your video card (as opposed to Application-Controlled). A lot of the 5600-5700 GO cards had trouble with textures in that respect; if part of your problem is missing textures or light blue textures, there's a good chance that's it.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page