Fallout New Vegas Setting's?

Discussion in 'ASUS Gaming Notebook Forum' started by FlowCpu, Dec 9, 2010.

Thread Status:
Not open for further replies.
  1. FlowCpu

    FlowCpu Notebook Consultant

    Reputations:
    0
    Messages:
    108
    Likes Received:
    5
    Trophy Points:
    31
    Just trying to find out what you guy's that are playing fallout have the setting's at?.


    Seems like fallout crashes from time to time. I know this game has a-lot of bug's but how can we keep it to a minimal as far as applying the appropriate setting's in CCC?

    Another question for some reason I'm trying to get inside console but it won't let me. Do I need to modify the game some how to allow console to work?

    I forgot to add I am currently using 10.10e.
     
  2. MrSeaBass

    MrSeaBass Notebook Evangelist

    Reputations:
    312
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    30
    New Vegas is full of bugs and crashes all the time regardless of what pc you play it on. The only fix that seems to help somewhat is the multithreading fix for quad cores, google it.
     
  3. stamar

    stamar Notebook Prophet

    Reputations:
    454
    Messages:
    6,802
    Likes Received:
    102
    Trophy Points:
    231
    This game crashes on both my laptops

    one on lowest settings one on highest settings.

    save a lot reload a lot. Live with it.
     
  4. Masterashs

    Masterashs Notebook Guru

    Reputations:
    0
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    i dont have any problems with it yet... and all settings are on max
     
  5. PhnX

    PhnX Notebook Evangelist

    Reputations:
    28
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    30
    Download the dx9 and multicore patch, Google it! It'll fix everything :)
     
  6. awisher

    awisher Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Same here, I've started a few games and I have always ended at some point with a crash that immediately happens when i restore a saved game. Meh, i was getting bored with it anyway, so I'll just wait for a patch or move on.
    Aaron
     
  7. FlowCpu

    FlowCpu Notebook Consultant

    Reputations:
    0
    Messages:
    108
    Likes Received:
    5
    Trophy Points:
    31
    link to the multi core patch? I already have the dx patch from nvn.
     
  8. PhnX

    PhnX Notebook Evangelist

    Reputations:
    28
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    30
    Open up the fallout.ini file in: My Documents\MyGames\Fallout3
    Find the line:
    bUseThreadedAI=0
    change it to:
    bUseThreadedAI=1
    Add another line after it and insert:
    iNumHWThreads=2
    This will limit the game to 2 cores and prevent the engine bug from causing the game to freeze.

    I also recommend the lighter colours patch so the game doesn't look like your character got peed on :)
     
  9. FlowCpu

    FlowCpu Notebook Consultant

    Reputations:
    0
    Messages:
    108
    Likes Received:
    5
    Trophy Points:
    31
    I patched the ini file still crashes. Well I guess I will live with it until a new patch is dropped
     
  10. bighfr

    bighfr Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Try looking for different mods. Some of them can boost performance up to even 30%.
     
Thread Status:
Not open for further replies.

Share This Page