Fairly low sound in-game.

Discussion in 'Accessories' started by vIkInG_w0w, Oct 17, 2018.

  1. vIkInG_w0w

    vIkInG_w0w Notebook Consultant

    Reputations:
    18
    Messages:
    103
    Likes Received:
    26
    Trophy Points:
    41
    I just bought a new PA71ES-G laptop and its overall a pretty good laptop, no issues whatsoever. Latest drivers and all.
    The sound quality is good and loud as well (Modded Realtek drivers for Clevo by j95).

    But the one problem I'm having is for eg, in CSGO I can't hear footsteps more than 10 feet around me. In my old ****ty Lenovo E49 laptop I could hear a decent bit that was enough for the gameplay. I play at 40% Windows volume and 40% ingame which is around what I used to have earlier that didn't earrape me without being too unnecessarily loud. I can raise the volume but that would make the gunshot sounds a headache during gameplay.

    The thing is a while ago I played on a friends Dell laptop with Waves Maxx Audio software and I used my normal sound settings AND I could hear stuff halfway across the ****ing map resulting in opponents accusing me of wallhacking! I'd like to reproduce those results with Realtek or the SoundBlaster software that comes with it. It kinda like boosted the smaller sounds like footsteps.

    I've no experience with audio and any help with the matter is highly appreciated.

    P.S. I say sound but its more like volume (comfortable; not too loud, not too measly)
    (Sorry if this is the wrong category for this post)
     
  2. Arrrrbol

    Arrrrbol Notebook Evangelist

    Reputations:
    2,508
    Messages:
    672
    Likes Received:
    934
    Trophy Points:
    106
    Try changing the sound settings in Clevo Control Center under the Gaming tab, on my P870 the Game mode is louder than all the others.
     
  3. vIkInG_w0w

    vIkInG_w0w Notebook Consultant

    Reputations:
    18
    Messages:
    103
    Likes Received:
    26
    Trophy Points:
    41
    I have the Clevo Control Center 2.0 and there's no sound settings. As for modes, I have it set to Performance (out of Quiet, Entertainment and Power Saving)
     
    Arrrrbol likes this.
Loading...

Share This Page