ExpressGate

Discussion in 'Asus' started by mario64, Aug 23, 2008.

Thread Status:
Not open for further replies.
  1. mario64

    mario64 Notebook Evangelist

    Reputations:
    34
    Messages:
    439
    Likes Received:
    39
    Trophy Points:
    41
    Sorry if this has been asked before but does ExpressGate come pre-installed on the G50V or do you have to install or activate in BIOS?

    Thanks,
    mario64
     
  2. ClearSkies

    ClearSkies Well no, I'm still here..

    Reputations:
    1,059
    Messages:
    2,637
    Likes Received:
    0
    Trophy Points:
    55
    It is preinstalled, no BIOS activation required; push the button and it starts. Different reports around here so far indicate that you may have to activate the wireless connection part of things from within EG itself, for it to work properly.
     
  3. kawaboy

    kawaboy Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Hi all

    I am in a similar situation. EG works beautifully on a wired LAN but it won't connect using the wireless LAN. I use the wireless LAN all the time and it is working well.

    I've used the EG config but it just sits there trying to connect.

    Oh well, this is not a biggie as I don't need EG but it would be nice to get full functionality.

    Cheers

    Joe
     
  4. Avid Gamer

    Avid Gamer Notebook Evangelist

    Reputations:
    253
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    30
    Have you tried using the hotkey (FN+F2) to switch the wireless state in Express Gate. You may need to switch it on with the hotkey before it connects.
     
  5. Dazman

    Dazman Notebook Evangelist

    Reputations:
    166
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    30

    My laptop wouldn't connect through wireless, using Express Gate, untill I changed my router from B,G and N to just mixed B & G.

    Wireless N work perfectly when windows was up.
     
  6. killeraardvark

    killeraardvark Notebook Evangelist

    Reputations:
    24
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    30
    There has been a few EG updates from Asus. I would try updating EG and see if that works. I did and it seem to be a little smoother for me. I also use N WIFI and I have no problems.
     
  7. kawaboy

    kawaboy Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I changed the security settings on the config in EG. I tried the different security settings and when I tried WPA personal, it connected straight away. Works fine! :)

    Cheers and I hope this helps someone.

    Joe
     
Thread Status:
Not open for further replies.

Share This Page