ERROR: Unable to start bluetooth stack service

Discussion in 'Dell XPS and Studio XPS' started by nealloy1981, May 22, 2009.

Thread Status:
Not open for further replies.
  1. nealloy1981

    nealloy1981 Notebook Evangelist

    Reputations:
    0
    Messages:
    516
    Likes Received:
    0
    Trophy Points:
    30
    What is that? why i m getting this error every time when i start my laptop. how to solve it? plz help me guys...
     
  2. Bog

    Bog Losing it...

    Reputations:
    4,018
    Messages:
    6,046
    Likes Received:
    7
    Trophy Points:
    206
    I would recommend reinstalling the BT driver using the latest drivers from Dell's website.
     
  3. BenUK

    BenUK Notebook Consultant

    Reputations:
    13
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    30
  4. nealloy1981

    nealloy1981 Notebook Evangelist

    Reputations:
    0
    Messages:
    516
    Likes Received:
    0
    Trophy Points:
    30
  5. Eambo

    Eambo Notebook Evangelist

    Reputations:
    60
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    30
    http://xpsm1730.blogspot.com

    It's futile though, it doesn't seem to be a driver thing. I've had this same issue a lot over the past few months - multiple OS reinstalls. Are you on W7 by any chance?
     
  6. nealloy1981

    nealloy1981 Notebook Evangelist

    Reputations:
    0
    Messages:
    516
    Likes Received:
    0
    Trophy Points:
    30
    No,i m running vista ultimate 32. i m wondering how u guys r running windows 7. was it released in full version or u guys r running just the trial version. anyways, the link u gave me is for xps m1730. will that work for my xps m1530?
     
  7. huey85

    huey85 Notebook Guru

    Reputations:
    9
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    15
    Used to get the same issue on win7 64-bit with my SXPS1340 (broadcom bluetooth) - I installed the Anycom drivers and no long do I get that error msg and I can finally use my Nokia BH-101 headset.

    link: http://forum.anycom.com/index.php?topic=2431.0
     
  8. wlepse

    wlepse Notebook Consultant

    Reputations:
    7
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    30
    I get the same error on occasion with my 1640 running Vista64 Home Premium. If I reboot I rarely ge tthe error but I too have tried reinstalls and nothing works. I have also been getting a spoolsv.exe failing to load on occasion...are these related in anyway? I think the later is only a print spooler but since some printers can print from BT I wasn't sure.
     
  9. wlepse

    wlepse Notebook Consultant

    Reputations:
    7
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    30
    Which one did you use? Did you use the latest release candidate?
     
  10. Eambo

    Eambo Notebook Evangelist

    Reputations:
    60
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    30
    Apologies for some reason I missed the fact you're on an m1530. Not sure if it will work or not, always worth a try!

    Windows 7 was released as a beta/Release Candidate to the public. It's a very stable release. A release candidate is basically the last milestone before the full release, so without paying for it it's as close as the full version as you're going to get.


    I'll have to try those anycom drivers, getting this error every startup is very annoying.
     
Similar Threads: ERROR Unable
Forum Title Date
Dell XPS and Studio XPS Xps M1530 2000-0312 error "unable to detect LCD" Jul 9, 2011
Dell XPS and Studio XPS Dell XPS 15 9530 Multiple screen over HDMI error May 12, 2014
Dell XPS and Studio XPS Windows Mobility Center - Dell QuickSet Error Jul 13, 2013
Dell XPS and Studio XPS Dell XPS M1730 shuts down randomly, code #M1004, false overheat error Jul 1, 2013
Dell XPS and Studio XPS Studio XPS 1640 ERROR 0200: Failure Fixed Disk 1, BSoD, delays Dec 11, 2012

Thread Status:
Not open for further replies.

Share This Page