Error in inline editing

Discussion in 'Site Suggestions, Announcements and Guidelines' started by Spartan@HIDevolution, Dec 19, 2017.

Thread Status:
Not open for further replies.
  1. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    29,873
    Messages:
    22,759
    Likes Received:
    35,036
    Trophy Points:
    931
    So I was trying to edit a post, then I clicked on More Options to get the full editor, but it then shows this:

    [​IMG]

    I tried more than 5 times with the same result on Google Chrome
     
    Papusan and hmscott like this.
  2. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    29,873
    Messages:
    22,759
    Likes Received:
    35,036
    Trophy Points:
    931
    tried again now, still not working
     
    hmscott likes this.
  3. downloads

    downloads Super Moderator Super Moderator

    Reputations:
    7,680
    Messages:
    8,665
    Likes Received:
    2,117
    Trophy Points:
    331
    It probably won't start working seeing as Chrome seems to consider the script potentially hazardous and blocks it.
    It's not an issue with NBR though.
     
  4. katalin_2003

    katalin_2003 NBR Spectre Super Moderator

    Reputations:
    14,953
    Messages:
    5,670
    Likes Received:
    1,503
    Trophy Points:
    331
    It's maybe one of your installed extensions injecting code into your webpages.
     
  5. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    9,047
    Messages:
    10,844
    Likes Received:
    8,146
    Trophy Points:
    931
    Maybe no script or similar extension can cause this issue. Optionally you can uncheck any entries with Partial ruleset in HTTPS everywhere.
     
    hmscott likes this.
  6. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    29,873
    Messages:
    22,759
    Likes Received:
    35,036
    Trophy Points:
    931
    @downloads

    I don't know what changed but it's working now. Didn't touch a thing or remove any of my extensions.

    PS: I don't use HTTPS Everywhere, just Adblock Plus and the I don't care about cookies extension

    Here are my filters:

    [​IMG]
     
    Papusan, Vasudev and hmscott like this.
  7. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    9,047
    Messages:
    10,844
    Likes Received:
    8,146
    Trophy Points:
    931
    Try temporarily disabling ABP and install uBO.
    optionally use chrome://flags to disable Google Safe browsing and see if it helps.
     
    Spartan@HIDevolution likes this.
  8. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    29,873
    Messages:
    22,759
    Likes Received:
    35,036
    Trophy Points:
    931
    1) I said it's already fixed

    2) I don't use Google Safe Browsing to start with
     
    Vasudev likes this.
  9. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    9,047
    Messages:
    10,844
    Likes Received:
    8,146
    Trophy Points:
    931
    maybe I misinterpreted your post. Sorry. Good that it fixed.
     
    Spartan@HIDevolution likes this.
  10. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    31,931
    Messages:
    26,659
    Likes Received:
    49,175
    Trophy Points:
    931
    It’s a bug with Xenforo software vs. Chrome. I have posted about this before. The bugs ain’t here much anymore but I have seen it come back. I post from small phone but take a look in one of the forum bugs threads. @Charles P. Jefferies should know about it. If it’s too bad, switch over to another browser.
    Seen it sporadically come back a few days ago.
     
    Vasudev likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page