Eliminate dead space mouse lag?

Discussion in 'Gaming (Software and Graphics Cards)' started by ChaosX5, Mar 5, 2009.

Thread Status:
Not open for further replies.
  1. ChaosX5

    ChaosX5 Notebook Evangelist

    Reputations:
    16
    Messages:
    425
    Likes Received:
    1
    Trophy Points:
    31
    I get lag with the mouse in the game, is there any way to fix this?
     
  2. HTWingNut

    HTWingNut Potato

    Reputations:
    21,578
    Messages:
    35,411
    Likes Received:
    9,867
    Trophy Points:
    931
    Me too, that is one thing that keeps me from playing it. Mouse controls are very funky.
     
  3. ChaosX5

    ChaosX5 Notebook Evangelist

    Reputations:
    16
    Messages:
    425
    Likes Received:
    1
    Trophy Points:
    31
    no fix for it?
     
  4. Kevin

    Kevin Egregious

    Reputations:
    3,128
    Messages:
    10,315
    Likes Received:
    1,299
    Trophy Points:
    581
    Turn off in-game v-sync, then turn it on in the nvidia control panel.
     
  5. nic.

    nic. Notebook Evangelist

    Reputations:
    97
    Messages:
    649
    Likes Received:
    0
    Trophy Points:
    30
    This.

    This is due to the in-game v-sync cap the FPS at 30 only.
     
  6. ChaosX5

    ChaosX5 Notebook Evangelist

    Reputations:
    16
    Messages:
    425
    Likes Received:
    1
    Trophy Points:
    31
    ok. thx, I took it off in game and it help but the tearing was unbearable so Ill turn it on in nvidia control panel. But Doesnt vsync in nvidia control panel+vsync in games(for other games) double the vsync and kill your frames? I know it sounds wierd but thats what a friend told me.
     
  7. ViciousXUSMC

    ViciousXUSMC Master Viking NBR Reviewer

    Reputations:
    11,461
    Messages:
    16,833
    Likes Received:
    76
    Trophy Points:
    466
    I thought the game had the worst controls ever at first due to this issue. I googled it and found it was the v-sync.

    Turned it off and everything was fine.

    Then I forced it on my ATI panel, but it did not seem to work.

    I went ahead and used D3D Overider that is included with RivaTuner to cap my frames to 60 and prevent tearing. Worked out very well.

    This is my sons favorite game, I have not played it in like a month now and every day he is like "Daddy can you play the monster game?" lol

    It was a good game I really enjoyed it.
     
  8. HTWingNut

    HTWingNut Potato

    Reputations:
    21,578
    Messages:
    35,411
    Likes Received:
    9,867
    Trophy Points:
    931
    Ok, this is good news! I'll have to go back and give it a go. I just thought it was bad implementation of mouse control... I guess it is, but there's a workaround. I'll have to see how bad the tearing is, or if the nVidia V-sync works.
     
  9. Kevin

    Kevin Egregious

    Reputations:
    3,128
    Messages:
    10,315
    Likes Received:
    1,299
    Trophy Points:
    581
    There's no reason for you to not turn on v-sync in the Nvidia control panel. The tearing will be bad without it and it won't hurt your framerate at all.
     
  10. HTWingNut

    HTWingNut Potato

    Reputations:
    21,578
    Messages:
    35,411
    Likes Received:
    9,867
    Trophy Points:
    931
    ViciousXUSMC - How did you cap it at 60 with D3DOverrider?

    I ran the program and it only gives me the following options:

    Application detection level: None/Low/Medium/High
    Force triple buffering: ON/OFF
    Force VSync: ON/OFF

    Turning off Vsync in game improved lag, but unless I remove Vsync from nvidia control panel too, there's still a small lag.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page