E6540 Owners Thread

Discussion in 'Dell Latitude, Vostro, and Precision' started by Turnbull2000, Aug 17, 2013.

  1. vbman213

    vbman213 Notebook Guru

    Reputations:
    0
    Messages:
    74
    Likes Received:
    5
    Trophy Points:
    16
    They replied again on twitter. They want me to reset windows... I'm not doing that again. I've reinstalled windows 3 times since I purchased this machine. First time was a windows 7 reinstall (hoping that the fan speed issue was software related). Second time was windows 8.1 pro (legacy boot) and soon after I reinstalled using uefi mode. Every case was the same... High temps and sporadic fan speeds
     
  2. hizzaah

    hizzaah Notebook Virtuoso

    Reputations:
    1,672
    Messages:
    2,418
    Likes Received:
    289
    Trophy Points:
    101
    They want me to send my machine to the depot for testing.. I can't go without a machine so they'll have to come up with something else.
     
  3. JosephB

    JosephB Notebook Guru

    Reputations:
    1
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    16
    hizzaah, vbman213,

    Just a thought ....

    Might also be worth mentioning to your Dell contacts that "notebookcheck.net" Review (with a link) of the E6540 revealed the same issue that you both encountered "CPU Throttling" and Heat under Load.

    ... So, its proof to them that it is not only your pc's.
     
    hizzaah likes this.
  4. hizzaah

    hizzaah Notebook Virtuoso

    Reputations:
    1,672
    Messages:
    2,418
    Likes Received:
    289
    Trophy Points:
    101
    Good call. I've read that review a dozen times but I never thought to point that out.
     
  5. JosephB

    JosephB Notebook Guru

    Reputations:
    1
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    16
    hizzaah,

    Here the Link and a portion of their review comment:
     
  6. hizzaah

    hizzaah Notebook Virtuoso

    Reputations:
    1,672
    Messages:
    2,418
    Likes Received:
    289
    Trophy Points:
    101
    I contacted @DellCaresPRO to see if they had an alternative option and @DellCares tweeted saying my only option was sending it to the depot. If you haven't posted to their twitter, please do so..
     
  7. vbman213

    vbman213 Notebook Guru

    Reputations:
    0
    Messages:
    74
    Likes Received:
    5
    Trophy Points:
    16
    I just looked around at the M3800 thread. Notice the TWO fans... TWO... The M3800 and the E6540 both sport CPU/GPU combinations with about the same thermal footprint and the numbers I've read on the 3800 is full load in the 80 degree range without throttling... This tells me that somebody at Dell didn't do their homework. They assumed that the E6530 design would also accommodate a CPU/GPU with a higher TDP. The one fan design just isn't going to cut it. IMO, there is no amount of revising and fixing at the depot that will allow us to actually use our machines with the performance it was advertised at. If I don't get an option to upgrade to a M3800 (even at a small cost to offset what I spent on this E6540), I will be pursuing legal action. This is ridiculous. As a customer, I have been lied to... I didn't buy this machine with an AMD 8790 GPU just to see the chip in my Device Manager. Likewise, I also didn't buy a machine with a 1.7Ghz CPU. I bought a machine with a 2.7Ghz CPU. If I can't use the machine at those clock rates, I have been lied to.

    Edit: and @DellCares is already pissing me off... They told me that if I reset windows... And I quote "This will fix the problem. ^GS" GTFO...
     
  8. JosephB

    JosephB Notebook Guru

    Reputations:
    1
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    16
    Did you tell them about the Review Article ?

    .. Try telling them/insist that you want to speak to "Level 2" Support. (your might be working with Level 1 support).
     
  9. vbman213

    vbman213 Notebook Guru

    Reputations:
    0
    Messages:
    74
    Likes Received:
    5
    Trophy Points:
    16
    I have rephrased the title and body of the thread at Dell Community Forums. Could you jump back in there and post your stuff? I think we need to keep all channels ringing with complaints: 1) These forums 2) Dell forums 3) Twitter 4) etc.

    E6540 Inadequate Thermal System! ATTN: Dell - Laptop General Hardware Forum - Laptop - Dell Community
     
  10. hizzaah

    hizzaah Notebook Virtuoso

    Reputations:
    1,672
    Messages:
    2,418
    Likes Received:
    289
    Trophy Points:
    101
    Yeah, whoever is manning that account right now (^GS) is a bit abrasive. They were the one who originally replied to me suggesting I clean the vents and update my BIOS. ^NR asked me to DM him, a ^SG said they'd look at the info and get back to me. Then ^GS started replying with the depot crap. I was willing to keep our messaging private, but ^SG comment on my post to @DellCaresPRO so I have no problem putting my problems all over their front page. I hope other people at Dell are reading this, I document everything..

    I know they're still online, ^SG is still replying to tweets. We'll see how long it takes for him to respond. I fully expect him to stonewall me and say they won't do anything if I don't send it to Depot. Tomorrow is a holiday, if ^SG wants to be rude I have no problem spamming Michael Dell's Twitter and calling to use my Pro Support warranty all day long. I'm hesitant to allow another service call after the last disaster, but if they want to send someone to replace my hsf assembly so I can prove they made a flawed machine, I'm game for it.

    I did tell them about the article. They have my service tag, I paid extra for Pro Support. I guarantee they wouldn't be telling me this stuff if I called on the phone.
     
    vbman213 likes this.
Loading...

Share This Page