E6410 - not booting from EFI install

Discussion in 'Dell Latitude, Vostro, and Precision' started by der_brennesel, May 14, 2010.

Thread Status:
Not open for further replies.
  1. der_brennesel

    der_brennesel Notebook Geek

    Reputations:
    0
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    15
    i just reinstalled win7x64 after booting the CD as a UEFI device on my brand new 256gb samsung ssd but it doesn't boot from the SDD automatically; i always have to choose windows boot manager manually as a start device to boot into win7


    is there any setting in the BIOS to change this or do i have to reinstall win7 from a legacy booted install disk?
     
  2. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,167
    Messages:
    28,878
    Likes Received:
    1,978
    Trophy Points:
    581
    When you have got Windows running then run MSCONFIG and check what is shown on the boot tab. Is C: the boot drive?

    John
     
  3. der_brennesel

    der_brennesel Notebook Geek

    Reputations:
    0
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    15
    yup; it starts normally if i choose windows boot manager as a boot device; but i get a black screen without selecting the boot device in the boot popup (F12)
     
  4. der_brennesel

    der_brennesel Notebook Geek

    Reputations:
    0
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    15
    this means C: shows up as the boot device
     
  5. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,167
    Messages:
    28,878
    Likes Received:
    1,978
    Trophy Points:
    581
    It looks as if you a missing a file or setting on the SSD which is part of the boot process. Make sure that the Windows 7 partition is set as active in Disk Management. If that is not the problem then I would run the Windows 7 repair disk. More suggestions here.

    John
     
  6. azurex120

    azurex120 Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    This might be a little late but try setting fastboot to auto or through, and make sure that the windows boot manager is first in the boot order. This makes that issue dissappear on my computer
     
Thread Status:
Not open for further replies.

Share This Page