Driver for 8800M GTX that does not suck?

Discussion in 'Sager and Clevo' started by _GZ_, Feb 25, 2008.

Thread Status:
Not open for further replies.
  1. johnksss

    johnksss Over Clock Master

    Reputations:
    7,720
    Messages:
    14,878
    Likes Received:
    711
    Trophy Points:
    531
    have you tried disabling the powermizer options in the registry?
     
  2. MrProim

    MrProim Notebook Consultant

    Reputations:
    8
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    30
    No, how do I need to do that?
     
  3. johnksss

    johnksss Over Clock Master

    Reputations:
    7,720
    Messages:
    14,878
    Likes Received:
    711
    Trophy Points:
    531
    which driver are you using now?
     
  4. MrProim

    MrProim Notebook Consultant

    Reputations:
    8
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    30
    The one on from the sager website.
     
  5. eleron911

    eleron911 HighSpeedFreak

    Reputations:
    3,886
    Messages:
    11,105
    Likes Received:
    7
    Trophy Points:
    456
    Can somebody with Vista try something for me pls?
    Go into the Manage Custom Resolutions in the Nvidia Control Panel, and try creating a custom one, and tick the "allow modes not displayed by windoze" and see if it stays that way.And name the driver you're using if it works.
     
  6. sterben

    sterben Notebook Consultant

    Reputations:
    78
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    30
    Eleron911, with Vista64/SP1 and 175.70 that seems to work just fine.
     
  7. eleron911

    eleron911 HighSpeedFreak

    Reputations:
    3,886
    Messages:
    11,105
    Likes Received:
    7
    Trophy Points:
    456
    I don't get it, neither .75 nor .80 allow me to set custom resolutions.
    I'll have to give .70 a try now.
    Thanks.
     
  8. johnksss

    johnksss Over Clock Master

    Reputations:
    7,720
    Messages:
    14,878
    Likes Received:
    711
    Trophy Points:
    531
    ok, here is your fix for that stupid clock speed dropping

    1: open regedit
    2: go down to key
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\ this is mine and yours is a different number - {DEB039CC-B704-4F53-B43E-9DD4432FA2E9}

    go to the first 0001 or 0000 file folder that shows all your vga settings. it will be a long list.

    3: scroll all the way down to the bottom where it says: RMPowerSupplyCapacity=3
    meaning=performance level 3 when no ac adapter is detected.

    change the 3 to 0
    meaning: no performance level change detected due to no ac adapter connected.

    4: reboot computer. you should be able to reboot on battery and start a game and the clocks should stay in the high 3d range. stop the game and it should drop back down (5 to 20 seconds after that)

    this should work with all the newer drivers which are down clocking.

    hope this helps if you haven't already done it.


    edit: your card will down clock like it should, but once you draw on the gpu. the card will clock itself back to your max clocks and stay there till your done. once the game or gpu app is shut down, the clocks will drop to help cool the gpu down quicker.
     
  9. M3z3iAs

    M3z3iAs Notebook Consultant

    Reputations:
    14
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    30
    Works fine here, havent rebootet with it tho, but is able to change to a custom resolution with the "Manage Custom Resolutions"-menu, also the allow modes not displayed by windoze" seems to stay ticked here. Running Vista HomePremium 32bit and 175.75 lv2g drivers.

    Nice one johnksss, now I dont got DC-problems anymore, so cant really test it my self. But should the DC-ing reoccur, its nice to have a fix around the corner :)
     
  10. eleron911

    eleron911 HighSpeedFreak

    Reputations:
    3,886
    Messages:
    11,105
    Likes Received:
    7
    Trophy Points:
    456
    I still don't get it, it won't stay ticked for me, no matter what driver I tried.
    Hopefully somebody will be able to help me on this, it's driving me nuts.
     
Similar Threads: Driver 8800M
Forum Title Date
Sager and Clevo Troubleshoot 8800m gtx driver issue May 15, 2011
Sager and Clevo Driver Question 8800MGTX Oct 31, 2010
Sager and Clevo Latest drivers for 8800m GTX? Sep 25, 2010
Sager and Clevo 8800M GTX / 5793 Graphics Driver Issue Apr 27, 2010
Sager and Clevo M57RU, 8800M GTX driver issues Apr 12, 2010

Thread Status:
Not open for further replies.

Share This Page