Downclocks on 8700k and gigabyte aorus z390 pro

Discussion in 'Desktop Hardware' started by heliada, May 3, 2019.

Tags:
  1. heliada

    heliada Notebook Evangelist

    Reputations:
    259
    Messages:
    578
    Likes Received:
    502
    Trophy Points:
    106
    So yeah, my pc has been downclocking recently, randomly to 800MHz while gaming. While it so far seems to have gone away with a new windows update I have to wonder: what is a normal vcore for 8700k stock? I tried to google around but so far little people have had as low numbers as I seem to be getting... for example throttlestop benchmark results in hwinfo happily announcing 1.034V at 100% load 4.3GHz (while idle it goes between 0.69 and 1.1V). I also saw it spike to 3.7GHz once (base clock) so I am wondering if I should add some juice manually, tho now it's 100% stock... I don't know anymore :D someone save my pc adventures!
    PS. yes I am on high performance mode. No balance is welcome in my house, I rather kill the lights to save power.
     
  2. Convel

    Convel Notebook Deity

    Reputations:
    895
    Messages:
    708
    Likes Received:
    823
    Trophy Points:
    106
    If you don't want your CPU to downclock, you can disable Intel Speedshift Technoly, C1E, and all the other C-states. To do so, enter the UEFI, press F2 for Classic Setup if you're in Easy Mode, then select Advanced Frequency Settings under M.I.T., and then Advanced CPU Core Settings. I'm not entirely sure if those are the proper directions since I've never used an Aorus motherboard, but if you see the following screen, you're in the right place:

    [​IMG]

    Try disabling the options outlined above before measuring your Vcore again. This time around, the minimum, current, and maximum values should be the same (static behaviour). What were you using to generate a 100% across all cores? I recommend using Prime95 v26.6.
     
Loading...

Share This Page