Double Typing XPS 2015 (9343)

Discussion in 'Dell XPS and Studio XPS' started by velvetjoker, May 11, 2015.

?

Does you new XPS 13 2015 (9343) have the double typing issue?

  1. Yes, all the time

    30.0%
  2. Yes, but some of the time, I can put up with it

    30.0%
  3. No, not at all

    40.0%
Thread Status:
Not open for further replies.
  1. velvetjoker

    velvetjoker Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Hi All,

    Just got my brand new XPS13 and this issue is driving me bananas - forget everything else, how on earth does anyone cope with the double typing issue?? Space bar is the worst culprit but other keys too - the editor foor posts on this forum auto-corrects most of them as would Woord I suspect but I can see at least 20 doubles hhave happened so far in this post. This is insane in a bbrand new laptop in 2015.

    I've see people suggest downgrading too the A00 firmware which I don't want to do (this arrived wiith A03) - like other posters II'm astonished people can put up wiith this! Do people just click and browse and not type documents??

    Anny suugestions at all much appreciated. I'll contact dell but don't hold out much hope -- this is going back - and I'lll not be recommending to anyone - I've bought dells for years and the build quality used to be so good...

    Most galling of all this clearly appears to be a software problem - why are they not paying attention?

    (Yyes lots of threads here too... http://commweb-ps3.us.dell.com/support-forums/laptop/f/3518/p/19626873/20750824#20750824 )

    BAH!

    Martin
     
    Last edited: May 12, 2015
  2. JADCampbell

    JADCampbell Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    Yes, I get this and it's infuriating. I like the rest of the laptop enough that I can tolerate it, but it's unacceptable for a flagship product to have flaws like this.
     
  3. Xanius

    Xanius Notebook Consultant

    Reputations:
    0
    Messages:
    225
    Likes Received:
    34
    Trophy Points:
    41
    Mine did not have this issue until I updated the bios.....It is very annoying.
     
  4. darkie

    darkie Notebook Consultant

    Reputations:
    5
    Messages:
    105
    Likes Received:
    5
    Trophy Points:
    31
    I haven't had this issue at all. What BIOS are we all running? I think I'm still on A01 (skipped everything after and including the one about the fan speeds).
     
  5. Xanius

    Xanius Notebook Consultant

    Reputations:
    0
    Messages:
    225
    Likes Received:
    34
    Trophy Points:
    41
    I am on A03....I wish I just left it at A00 as I had zero issues with the computer.
     
  6. ElginRoko

    ElginRoko Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I got my developer edition with A03 out of the box. Massive key repeat issue (maybe one in 4 taps of the enter key would spam enter until I pressed something else). Tried downgrading the BIOS, but was blocked despite downgrades being enabled in the BIOS (though attempting to change this setting didn't work). Tried re-installing A03 to fix that, and rebooted to find that my issue seems to be gone (I've only been testing for around 5 minutes, but I could repro within 5 seconds before). Try reinstalling A03, see if it helps.
     
  7. velvetjoker

    velvetjoker Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
  8. Xanius

    Xanius Notebook Consultant

    Reputations:
    0
    Messages:
    225
    Likes Received:
    34
    Trophy Points:
    41
    Yay!! Mine is fixed!!
     
  9. avalance

    avalance Notebook Consultant

    Reputations:
    9
    Messages:
    197
    Likes Received:
    66
    Trophy Points:
    41
    [x] No, not at all
    - no issue in Windows
    - no issue in Linux
     
  10. velvetjoker

    velvetjoker Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Mine is fixed! Well, 99% I still get the occasional one or two but a massive improvement - and the bios appears out of the blue the day before my replacement arrives... as well.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page