DIY eGPU experiences

Discussion in 'e-GPU (External Graphics) Discussion' started by master blaster, Sep 18, 2009.

  1. fusion855

    fusion855 Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    @ nando

    Thats where my mind is starting to go with this. Will try on an inspiron 1420 asap and update after.
     
  2. StewedTomato

    StewedTomato Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hopefully my experience might help you.

    For some reason, my 460 wasn't showing up in everest either. However, I had a hunch that my computer detected the hardware because I got a Windows 7 warning message basically saying that my windows may not be genuine (even though it is).

    I thought that was weird, but I think my computer detected new hardware and glitched somehow. I installed the videocard drivers, restarted, and from the Nvidia menu I chose setup multiple displays, picked my external monitor and the 460 and everything worked.

    The weird part was that the 460 still didn't show up in everest. Any ideas?
     
  3. fusion855

    fusion855 Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I was hopeful the drivers would work, but they won't even install because the install package can't detect a compatible product connected to my system.

    The test on the inspiron didn't go well, everest complained about not being familiar with the chipset so I was unable to look at what would have been relevant. However, the computer didn't even bat an eye when I rebooted with the expresscard in, no glitches, no warnings, no hardware wizard. I will ask my business partner if we can plug this rig into his comptuer (HP something or other) later today.

    I think I remembered reading that some of the mini-HDMI cables from harmonic inversion were bunk....my only other thing to test would be the expresscard slot on my machine, but I don't have any other expresscards to try on it. Is there a way within everest to at least see if the hardware is detected and drivers are installed for the card slot? Poking around on everest and device manager didn't produce anything that I could easily identify as the expresscard reader, but perhaps its buried deeper.

    Thanks for all the ideas....I just want this thing to work! At least the card looks good on my desk.....

    UPDATE:

    Its got to be the expresscard or hdmi cable, not even a blip on my buddy's HP.
     
  4. avlan

    avlan Notebook Guru

    Reputations:
    94
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    15
    @nando4
    Have you tried GRUB2 for IGP/PCI relocating instead of ViDock Setup?
     
  5. kizakisu

    kizakisu Notebook Enthusiast

    Reputations:
    21
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    hey i finally have my gtx 460 setup with the pe4h but im not getting that great of performance in apb im getting like 7-14 fps in game play the re5 bench mark game play around 30ish

    when i got it i didn't do anything to the software i just put it together and installed the drivers and it started to work

    toshiba l305-s5921
    Intel Pentium Processor T3400
    Mobile Intel Graphics Media Accelerator 4500M 2gig mem
     
  6. fusion855

    fusion855 Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    All, problem seems to be solved, installing drivers now. Bad HDMI cord, needed to get the longer one from fry's anyway.

    will update once actually installed.
     
  7. avlan

    avlan Notebook Guru

    Reputations:
    94
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    15
    Maybe because of weak processor (1mb cache, 667mhz fsb). Look at tables: most of these processors are c2d with 800mhz and more fsb, cache the same.
     
  8. flaunt

    flaunt Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    15
    @fusion - did you test out a different cord and it worked?

    im glad it worked out! my card got delayed till monday, but everything else is here.
     
  9. fusion855

    fusion855 Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Yes, i confirmed it was the cord that was bunk. Like I said I wanted a longer one anyway to make docking my 1330 easier.

    The boost in performance is great, i can run the dual screens and watch HD video again without this thing bogging down. I'm glad I found this solution, i was starting to pull my hair out wondering why my laptop was having so much trouble pushing an external monitor while watching video.

    I have gotten a BSOD a couple of times, once while trying to play GTA4 and once on a restart. You only get a few seconds to read the BSOD message, but I gleaned that it was something to do with the computer not being able to power cycle the graphics card. I did it manually, rebooted and its beet working fine since.

    I plugged it in hot, and windows immediately gave me the "something is new" sound, had to install drivers and do a couple of reboots during the install to get everything working. Very happy with the install, just wish there was a decent enclosure solution around.

    Interestingly, I can run my laptop screen in tandem with these two 22 inch monitors, so win7 can use both vid cards at the same time..don't know if that was already known or not.

    Let us know how it works out for you, flaunt, I'm not sure what I should do to provide the forum some useful frame rate info...is there a program I can DL that will provide interesting data?
     
  10. flaunt

    flaunt Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    15
    Extremely happy for you!

    there are a few programs people have been using to benchmark - the main one seems to be the resident evil 5 benchmark. There is also 3dmark, Final fantasy 14 benchmark and a couple of games in general - you can google any of these and download them if you want to post your results!

    BTW - im worried my cord may not work either - which cord did you buy from frys? do they had a mini to mini HDMI cord?
     
Loading...

Share This Page