Discord not detecting webcam

Discussion in 'Alienware 18 and M18x' started by Raidriar, Apr 18, 2020.

  1. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,517
    Messages:
    5,517
    Likes Received:
    3,937
    Trophy Points:
    431
    Anybody ever encounter an issue with discord not detecting the internal webcam? The dell webcam central picks it up just fine but discord never activates the webcam (it sees integrated webcam, but it never turns on)
     
  2. Spartan

    Spartan Super Tweaker

    Reputations:
    26,100
    Messages:
    21,761
    Likes Received:
    32,767
    Trophy Points:
    931
    Turn off Hardware Acceleration in Discord settings then try.

    If that doesn't work Try Discord PTB
     
  3. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,517
    Messages:
    5,517
    Likes Received:
    3,937
    Trophy Points:
    431
    Neither of these solutions work
     
  4. ssj92

    ssj92 Neutron Star

    Reputations:
    2,111
    Messages:
    4,023
    Likes Received:
    5,021
    Trophy Points:
    581
    Windows 10? Try this:

    Start>Settings>Privacy>Camera>"Allow Apps to access your camera" to on & "Allow desktops apps to access your camera" to on
     
  5. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,517
    Messages:
    5,517
    Likes Received:
    3,937
    Trophy Points:
    431
    Windows 7 not windows 10. Camera is already authorized to be accessed
     
  6. ssj92

    ssj92 Neutron Star

    Reputations:
    2,111
    Messages:
    4,023
    Likes Received:
    5,021
    Trophy Points:
    581
    Go to device manager and uninstall the driver. Let it reinstall and see if that works
     
  7. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,517
    Messages:
    5,517
    Likes Received:
    3,937
    Trophy Points:
    431
    No change it is using MS driver from 2006. Dell webcam central detects the camera and activated just fine but no other application does.
     
  8. ssj92

    ssj92 Neutron Star

    Reputations:
    2,111
    Messages:
    4,023
    Likes Received:
    5,021
    Trophy Points:
    581
    Have you tried uninstalling Dell Webcam central and see if that helps?

    Really weird situation.
     
  9. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,517
    Messages:
    5,517
    Likes Received:
    3,937
    Trophy Points:
    431
    Yes, it makes no difference. I only installed Dell webcam central to make sure my camera was not dead, which it’s not. uninstalling doesn’t fix anything
     
  10. islam

    islam Notebook Enthusiast

    Reputations:
    5
    Messages:
    16
    Likes Received:
    3
    Trophy Points:
    6
    i know that i'm stating the obvious here but most of the time hardcore players forget the simplest things so here it is
    have u tried to use FN+F9 ?
    second thing is
    Go to Start , then select Settings > Privacy > Camera, and turn( Let apps use my camera setting )on
     
Loading...

Share This Page