Disabling Google Instant in Chrome browser

Discussion in 'Windows OS and Software' started by psychopomp1, Nov 20, 2018.

  1. psychopomp1

    psychopomp1 Notebook Consultant

    Reputations:
    15
    Messages:
    116
    Likes Received:
    16
    Trophy Points:
    31
    Hi,

    For many years I've set my homepage in Chrome to

    www.google.co.uk/webhp?complete=0

    Using this URL means that if i type anything in the google search bar, i don't automatically get any suggestions, ie Google Instant is turned off. However recently in the latest Chrome browser in Windows 10 (64 bit) , Google Instant can't be switched off, even when using the above URL...very annoying!! Anyone else getting the same and have you found a solution to this?

    Cheers
     
    Vasudev likes this.
  2. psychopomp1

    psychopomp1 Notebook Consultant

    Reputations:
    15
    Messages:
    116
    Likes Received:
    16
    Trophy Points:
    31
    Anyone managed to find a solution to this yet?
    Cheers
     
  3. StormJumper

    StormJumper Notebook Virtuoso

    Reputations:
    525
    Messages:
    3,249
    Likes Received:
    410
    Trophy Points:
    151
    Did you check your settings first that would be the first place to go. As to why they disable it or not that is up to them to know and you should contact their support if you truly have issues with it since this site has no control over the Chrome Browser.
     
  4. Primes

    Primes Notebook Deity

    Reputations:
    733
    Messages:
    1,660
    Likes Received:
    626
    Trophy Points:
    131
    I think all you have to do is turn off prediction in the chrome settings.

    Capture.PNG
     
Loading...

Share This Page