1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Disabling Dell touchpad when mouse is connected

Discussion in 'Windows OS and Software' started by MXandSXracer21, Sep 30, 2008.

Thread Status:
Not open for further replies.
  1. MXandSXracer21

    MXandSXracer21 Notebook Consultant

    Reputations:
    0
    Messages:
    273
    Likes Received:
    0
    Trophy Points:
    30
    Is there software/driver/settings that i can use to disable the touchpad while i have a mouse plugged in?
     
  2. Andy

    Andy Notebook Prophet

    Reputations:
    2,133
    Messages:
    6,399
    Likes Received:
    1
    Trophy Points:
    206
    There is such a setting in Mouse Properties > Device Settings.

    Checkout this post.
     
  3. Bog

    Bog Losing it...

    Reputations:
    4,018
    Messages:
    6,046
    Likes Received:
    7
    Trophy Points:
    206
    Start > Control Panel > Mouse > Dell Touchpad Tab

    Take a look at the settings there, my Studio 15 has a setting for disabling the touchpad while an external mouse is plugged in.
     
  4. Pyrofyr

    Pyrofyr Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I have a Studio 1535 and it's an Alps driver. It's updated as much as possible and I don't see this option at all, anyone know how? I read elsewhere that it's possible with Alps (excuse the link-> http://www.notebookforums.com/thread202618.html ) however didn't feel like posting there, saw better posts in general here when looking to find an answer.

    In short, I can't find a way to do it, and it's frequently annoying, my setup doesn't even show me to just disable it (like JUST disable it, without going through the pleasure that is the device manager) @_@ So I'm pretty spent here, and I figure someone should know a way to do this, it's too much of a problem to not have a fix :[ (While typing this, 4 times my text was moved to the pointer xD)

    Then again this could be an evil plot by the ergonomics departments o-o;
     
  5. davemolina

    davemolina Notebook Consultant

    Reputations:
    29
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    30
    I went into the Dell Touchpad settings on my laptop and clicked the box to disable the touchpad when a mouse is connected.

    The real magic happens when I remove the mouse...the touchpad doesn't turn back on. I just dealt with it...
     
  6. Pyrofyr

    Pyrofyr Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I don't have the button quoted in the image above, or the button to simply 'turn it off' in the first place. The problem is that if I'm in school I obviously won't pull out a mouse, have a laptop on the table, and a book on the table, so I use the touchpad, but when at home and gaming, it helps to use the mouse a lot, but the touchpad messes up quite a bit. At the moment I'm even forced to use my game controller for gaming cause it gets me killed a lot. :S
     
  7. MXandSXracer21

    MXandSXracer21 Notebook Consultant

    Reputations:
    0
    Messages:
    273
    Likes Received:
    0
    Trophy Points:
    30
    I didn't have that button either at first. So i went to the synaptics website and downloaded their 64 bit driver and there was an option to have the touchpad disabled when an external mouse is connected.
     
Thread Status:
Not open for further replies.

Share This Page