1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Disabling awful power cord beep?

Discussion in 'Acer' started by aoeud, Jan 29, 2010.

  1. jbud

    jbud Newbie

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    No, SPDIF works, and from what my ears tell me, there is no loss in quality.

    Refer to this post for more details: http://forum.notebookreview.com/showthread.php?p=6096788
     
  2. Mooly

    Mooly Notebook Evangelist

    Messages:
    353
    Likes Received:
    0
    Trophy Points:
    30
  3. bkkcho

    bkkcho Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    disabling the realtek drivers didn't work for windows 7 on my 4810..

    had to disable the 'beep' device (non plug and play drivers) from device manager (show hidden on view panel) - seems to work fine and the annoying beeping is now gone.


    B
     
  4. telemakos

    telemakos Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    the new realtek driver 2.48 may solve that beep issue: Realtek
     
  5. sykrot

    sykrot Notebook Consultant

    Messages:
    218
    Likes Received:
    0
    Trophy Points:
    30
    Hmm.. it aint annoying at all and it isn't so loud...
     
  6. voxish

    voxish Notebook Geek

    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    15
    That didn't work... but uninstalling the Realtek sound card drivers did! :)

    ***UPDATE... but I just saw this thread http://forum.notebookreview.com/ace...-disconnect-alert-sound-beep.html#post6096788 - mic isn't an issue for me yet but evidently removing the Realtek drivers is just a work-round***
     
  7. dbasch

    dbasch Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    The new v2.49 Realtek High Definition Audio Codec fixes this problem for me :D

    Realtek HDAC download site

    No more lame BEEEEEEEEEEEP :p

    Successfully Tested with:
    Acer Aspire 5740-5340
    * Intel Core i5 Dual Core Processor
    * ATI Radeon HD 5650
    * Windows 7 Home Premium x64
     
  8. Viddrumr32

    Viddrumr32 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I just joined this forum because I was searching for a way to disable the beeping sound without uninstalling the realtek drivers as that killed the built in mic I use for Skype. Someone earlier mentioned about the "levels" tab in XP and it does exist in windows 7.

    Step 1. Open up control panel and list in "category" view and click the "Hardware and Sound" section. Under Sound click "Manage audio devices."

    Step 2. Under the Playback tab click on "speakers" then click properties.

    Step 3. Click on the "levels" tab and mute the "Beep" slider underneath the main speaker slider.

    And that's it! No restart needed either
     
  9. marginal

    marginal Notebook Enthusiast

    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Well, I don't have such a slider, maybe because I stopped the beep in "Device Manager" !!!
     
  10. pi.nelson

    pi.nelson Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5


    Seems like there's a lot of different solutions, but not all of them work for everybody.

    I had to install an older driver to get that slider to show up.

    Realtek HD Audio 2.03 driver download from Guru3D.com

    Uninstalled my current Realtek driver, Installed the one from the link above, went into Speaker Properties and there was the slider for PC Beep under Levels. Volume down, mute it, whatever, no more beep!

    So that's my solution.
     
  11. aylafan

    aylafan TimelineX Elite

    Messages:
    1,247
    Likes Received:
    1
    Trophy Points:
    56
    The last version to have the slider for me was Realtek HD Audio 2.29. You should update yours. http://forum.notebookreview.com/acer/468091-acer-aspire-5740g-owners-lounge-82.html#post6251837

    I'm pretty sure version 2.49 doesn't have the slider (mentioned before). He probably has the slider due to an older driver and newer driver mixing several files. However, his mic is probably messed up in the process.
     
  12. PeterDLai

    PeterDLai Notebook Consultant

    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    30
    How do you know if your microphone is messed up? I notice that there is background noise in my recordings that I'm not sure is inevitable because built-in microphones are highly susceptible to interference or if it can be further optimized with the right driver version.

    I originally was using the Windows Update driver, but then the built-in microphone kept making cracking noises during recordings. I found that installing the Realtek HD Audio driver which has a couple enhancements for the microphone fixed that issue. Then I think I installed 2.29 to get the PC Beep level to show up (because I wanted to disable it of course) and then for some reason when I uninstalled 2.29, restarted, and then re-installed 2.51, PC Beep level seems to have stayed put, but everything else seems to work as expected (Dolby tab, limited output selection, etc.)

    I have a 3820TG BTW.
     
  13. geek42

    geek42 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Here's an easy way around the annoying beep. Just close the lid and put the laptop to a quick sleep. It won't beep while asleep. Plug or unplug, then open the lid back up. Simple.
     
  14. downloads

    downloads Super Moderator Super Moderator

    Messages:
    7,580
    Likes Received:
    477
    Trophy Points:
    251
    That's not a solution to the problem and it's definitely not simple. If you want simple workaround press Fn+F8 to disable speakers and then unplug.
     
  15. RamboBG

    RamboBG Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Works GREAT on Acer Aspire 5536G! Many thanks! ;)
     
  16. dt587

    dt587 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Just Joined to put up some good news, I've got the net book version of the Acer Aspire series Aspire ONE 722, The net book was fantastic until i've installed linux for some uni work and then this annoying beep sound occurred every time I plug in power or when power is about to die out and it wakes up everyone in the libraries quiet area or gives my lecture a heart attack.

    Weird enough the there are no options in the BIOS to disable it and the windows device solution wasn't working.

    BUT everyone who has this problem should try this, when booting up access the BIOS menu and reset to manufactures DEFAULT. This actually fixed the problem for me, but on the other hand i didn't initially had this problem to start with.

    So the next course of action if this problem exists is to find a suitable update for the BIOS because that beep really only occur when hardware warnings and failure happens. So when low power or cord plug in, the system BIOS flags a 'beep' with hardware changes. NOTE: i'm no professional so don't exactly take my words for this step, know what you are doing, dealing with your BIOS!!!!

    But seriously what's in the mind of manufacturers of these laptop products that makes these loud sharp and annoying beeps when you plug in power? Thumbs down!
     
  17. mastervahar

    mastervahar Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Go to your sound options by right clicking on the little speaker on the bottom right of your taskbar and clicking playback device. Right click on whatever sound device you have and click properties. Click on the levels tab on the properties window. Then you should see a selection for PC Beep. Drag that all the way down and Voiala!!!! The computer will not beep when plugged in and out anymore!!!! This is in windows 7, but i'm pretty sure its similar with other windows versions.
    Hope this helps!!
     
  18. downloads

    downloads Super Moderator Super Moderator

    Messages:
    7,580
    Likes Received:
    477
    Trophy Points:
    251
    It's not a function of Windows but of the driver itself and unfortunately there are lots of drivers (or driver versions) that simply miss that slider- that's the whole problem.
     
  19. mastervahar

    mastervahar Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Well it worked for me, and i had the same problem as everyone else seemed to have. I'm sorry if it doesn't work for you.
     
  20. softer_worse_slower

    softer_worse_slower Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I just joined this forum because I wanted to say that these instructions finally worked for me, on an Acer Aspire 4739-6483 running Windows 7.
     

Share This Page