Diablo 3 graphics settings...

Discussion in 'Gaming (Software and Graphics Cards)' started by Menasor2, May 16, 2012.

Thread Status:
Not open for further replies.
  1. Menasor2

    Menasor2 Notebook Consultant

    Reputations:
    0
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    30
    I thought I saw it on this forum about graphic settings for D3 but I can't find it now. My question was about turning something off or a setting that wasn't needed. Sorry for being so vague I just cant remember. Any D3 players here with a card similar to mine? Or anyone can share any settings tips they have done.
     
  2. jinda

    jinda Notebook Evangelist

    Reputations:
    174
    Messages:
    571
    Likes Received:
    35
    Trophy Points:
    41
    Are you having some problem with the GPU performance in-game? You should be cruising with that setup at max settings.
     
  3. naticus

    naticus Notebook Deity

    Reputations:
    630
    Messages:
    1,767
    Likes Received:
    0
    Trophy Points:
    55
    For what it is worth I am playing it on a 8800m gtx 512mb, core duo @ 2.3ghz @ all high settings. 1440x900, no AA. It stays at about 50-70 outdoors, 70+ indoors, with dips during massive npc's and spells will dip to about 25 FPS.

    This is on a 2007 Clevo M570ru.
     
  4. Menasor2

    Menasor2 Notebook Consultant

    Reputations:
    0
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    30
    Yeah the laptop is running it fine I just saw something about Max Foreground to set it to 60 or the monitors refresh rate and put vsync on to stop your video card from overheating. I did that and checked my fps I'm getting a constant 50 fps doesn't seem to go to 60 just capped at 50 even though I set the foreground to 50 and my laptop screen refresh is 60.
     
  5. jaug1337

    jaug1337 de_dust2

    Reputations:
    2,135
    Messages:
    4,862
    Likes Received:
    1,031
    Trophy Points:
    231
  6. Mechanized Menace

    Mechanized Menace Lost in the MYST

    Reputations:
    1,370
    Messages:
    3,110
    Likes Received:
    63
    Trophy Points:
    116
    I experienced this I set my Foreground FPS to 200 and my 5870's got to 105'C +- a degree. I set it to 60 and put Vsync on they are hovering around 85'c now. As for your issue, You actually capped the framerate at 50 when you set the foreground to 50.
     
  7. Menasor2

    Menasor2 Notebook Consultant

    Reputations:
    0
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    30
    no i set the foreground to 60 but the game is still capping it at 50
     
Loading...
Thread Status:
Not open for further replies.

Share This Page