Dell XPS 15 (Skylake) 9550 Owner's Lounge

Discussion in 'Dell XPS and Studio XPS' started by T2050, Oct 30, 2015.

  1. boyzstuff

    boyzstuff Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    they don't, not in NZ anyway. They replaced with the original 84Wh.
     
  2. GoNz0

    GoNz0 Laptop Engineer & Online games hosting.

    Reputations:
    193
    Messages:
    3,619
    Likes Received:
    1,149
    Trophy Points:
    231
    Whats the wear level (use a windows program, not the BIOS to check)
    And in the diagnostics when you get to the splash screen does it say how many charge cycles it had?

    Only reason I ask is Dell are bad for using recycled parts.
     
  3. TechBook01

    TechBook01 Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    According to HWMonitor the battery in my two year old XPS 15 9550 is:

    Designed Capacity: 83995 mWh
    Full Charge Capacity: 43058 mWh
    Wear Level 49 %
     
  4. Bigg.I

    Bigg.I Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    6
    Guys, I might have an issue with my XPS 9550 4K, i7, 512GB SSD, 960 GTX, it is roughly 15 months old.
    In iddle, my CPU is always running above 3GHz, temperature is around 55 - 60 °C, you can also hear fans, CPU usage 4%.
    Newest BIOS and drivers... I can't run any newer games. Laptop has been used mainly on desk, so I doubt overheating issue due dust or something.

    Thanks for any help!
    This is BIOS diagnostics
    DSC_0391.JPG
     
    Last edited: Oct 11, 2017
  5. pressing

    pressing Notebook Deity

    Reputations:
    100
    Messages:
    1,041
    Likes Received:
    380
    Trophy Points:
    101
    Unless you have an expensive airfliter right next to your laptop your fans and radiators inevitably have signficant dust build up. That could be a contributing cause for heat but not running flat out above 3ghz all the time.

    When you mean idle do you mean with all programs closed and laptop is in a room that is roughly 20*C?

    How long has your system been running hot? It could be updating or scanning files which can take up to a few days.

    Do you have the latest BIOS and drivers? There are still a few bugs but Dell has got them quite sorted out now.

    Why don't you try "balanced" in "Control Panel\All Control Panel Items\Power Options". That should encourage your CPU to reduce clocks.

    You could also try ThrottleStop (use the SpeedShift function - details are in another thread here)/
     
  6. MikeBravo

    MikeBravo Notebook Consultant

    Reputations:
    0
    Messages:
    195
    Likes Received:
    23
    Trophy Points:
    31
    Has anyone tried 1.40 yet? I'm holding on 1.29.
     
  7. Bigg.I

    Bigg.I Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    6
    pressing:
    Thank you for your advice. However I have already mentioned, that I have the newest drivers and BIOS.
    You have described idle perfectly.
    Partly it was issue with OneDrive still looking for something - fixed by deleting some files.
    Switching to "balanced" helped - this was my bad, I had my laptop on "best performance" since the previous issue I had with my XPS15 (CPU stuck on 0,8 GHz)
    CPU clock is fine now, however I am not happy with temperatures: 40 - 45 °C.
    I am gonna get my laptop cleaned and apply new thermal paste as well.
     
    pressing likes this.
  8. pressing

    pressing Notebook Deity

    Reputations:
    100
    Messages:
    1,041
    Likes Received:
    380
    Trophy Points:
    101
    In "Dell Command-Power Manager" under the "thermal management" tab you can select "cool"

    Also, undervolting SkyLake with ThrottleStop or Intel XTU can provide you with similar benefits to repasting. You get roughly double the thermal benefit from both undervolting and repasting.

    Setting SpeedShift in ThrottleStop can help. Setting SST to around 78 will allow lowest and highest clocks to be accessed (you will need to verify on your particular CPU). SST=255 is max energy saving in theory but is very laggy and for technical reasons might not run cooler than SST=78 but you need to test that for your processor and usage scenarios.

    If you read the ThrottleStop threads, you will see that getting the C-States into deep sleep (say C7 over say 98% of the time during idle) can optimize performance and thermals so good speed and cool running are not mutually exclusive. That would require a bit of Windows tweaking for background optimization.

    Finally, I think you should be trying to optimize thermals for your typical usage scenarios rather than thermals at idle.
     
    Vasudev likes this.
  9. 100won

    100won Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    1.25 is better than.
     
  10. Techland

    Techland Notebook Consultant

    Reputations:
    12
    Messages:
    127
    Likes Received:
    32
    Trophy Points:
    41
    1.40 runs fine here. It is out several weeks already with zero complains in this forum AFAIK.
     
Loading...

Share This Page