Dell XPS 15 - Cannot change to AHCI mode. Help!

Discussion in 'Dell XPS and Studio XPS' started by awaisuk, Feb 18, 2019.

Thread Status:
Not open for further replies.
  1. awaisuk

    awaisuk Notebook Deity

    Reputations:
    0
    Messages:
    920
    Likes Received:
    1
    Trophy Points:
    31
    Hi,

    I am trying to change my Dell XPS 15 9550 mode from RAID to AHCI, but I am having no luck.

    I have followed the instructions about booting in safe mode after changing the mode here: http://forum.notebookreview.com/threads/trying-ahci-mode-xps-15-9550.785081/

    But the computer does not boot into safemode, and get stuck on the Dell Logo, and I always have to change the mode back to RAID in order to boot into windows again.

    I am changing the mode to AHCI, because I want to update the drivers for my PM951 NVMe drive.
    I only have 1 drive in my laptop.
    I am having some BSOD issues, and upon searching it was suggested to update the drivers. But I need to be on AHCI in order to update driver.

    Any help?
     
  2. Schmoo2k

    Schmoo2k Notebook Consultant

    Reputations:
    23
    Messages:
    177
    Likes Received:
    40
    Trophy Points:
    41
    Are you able to reboot into safe mode without modifying the BIOS settings during the reboot?
     
  3. awaisuk

    awaisuk Notebook Deity

    Reputations:
    0
    Messages:
    920
    Likes Received:
    1
    Trophy Points:
    31
    Yes I can boot into safe mode when its set to RAID. But not when I set it to AHCI
     
Loading...
Thread Status:
Not open for further replies.

Share This Page