Dell XPS 13 2015 Broadwell Infinity Display Owners Thread

Discussion in 'Dell XPS and Studio XPS' started by tassadar898, Jan 16, 2015.

Thread Status:
Not open for further replies.
  1. runee1000

    runee1000 Notebook Consultant

    Reputations:
    0
    Messages:
    176
    Likes Received:
    1
    Trophy Points:
    31
    So I had 2 days left in my warranty with Dell for my XPS13, 9343, and decided to send it off for repair because of 2 issues.

    Firstly, the integrated microphone barely works. (Extreme white noise and static when using skype). Dell repairman called me back saying it's an issue with Windows 10, and did nothing to fix the microphone.

    Secondly, my fan constantly made a loud buzzing noise, and so I asked them to take a look at it. They replaced the fan, but the new fan turns on way more often than the old one, and makes a very very loud irritating "buzzing" noise. It sounds like a transformer. This can't possibly be normal, is it? Is the Dell XPS13 fan noise that bad?
     
  2. boyq

    boyq Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Check you advanced power settings but even I am not experiencing that if fan is at max during charging. I'm thinking the Dell guy f%*#@d up your fan if that's persistent.

    Sent from my C6603 using Tapatalk
     
  3. runee1000

    runee1000 Notebook Consultant

    Reputations:
    0
    Messages:
    176
    Likes Received:
    1
    Trophy Points:
    31
    Aside from the fan rattling that i'm sending my dell back to the depot to fix, my microphone static is still out of control. Tried playing with every sound and dell audio setting imaginable related to the microphone. Last time at the depot, the technician said that the issue was a bug with skype, and so he didn't fix anything. But that hardly makes any sense to me, considering when I click "Listen to microphone" in windows sound settings, it sounds like a white noise disaster. Any advice of anything else I can try before sending it off again?
     
  4. didsip

    didsip Notebook Consultant

    Reputations:
    2
    Messages:
    150
    Likes Received:
    27
    Trophy Points:
    41
    edit: nvm, I was talking about the skylake edition :)
     
    Last edited: Mar 25, 2016
  5. RobotDoctor

    RobotDoctor Notebook Consultant

    Reputations:
    0
    Messages:
    151
    Likes Received:
    34
    Trophy Points:
    41
    Has anyone with an XPS 13 9343 upgraded the SSD to a 1Tb M.2? If so, how are the results? Thanks in advance.
     
  6. gmariotti

    gmariotti Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys, I've recently noticed that on w10, except for "Config TDP level", all the settings in battery for the Intel Dynamic Platform and Thermal Framework are missing. I've already tried to reinstall the driver but nothing has changed. Is this normal?
     
  7. conorius

    conorius Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    Just upgraded my xps 13 9343 with a SM951 ACHI 512 GB SSD . Great improvement in performance that I perceive. I also did a clean install of windows 10 pro and office 2016 professional.

    CrystalDiskMark 5.1.2
    Seq Q32t1 Read 742 mbs Write 812 mbs
    4k Q32t1 Read 225 mbs Write 202 mbs
    Seq Read 738 mBS Write 739 mbs
    4k Read 41 mbs Write 107 mbs

    I also got a crucial mx200 500 gb to use as an external backup in a startech M2 external enclosure . I can make full clone of my SM951 SSD to the MX 200 SSD with approx. 160 GB data and programs in about 11 mins using paragon drive copy.
     
    Last edited: Apr 18, 2016
    adampk17 likes this.
  8. Ousus

    Ousus Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Anyone else here experiencing freezing? This happens on a daily basis, at seemingly random times. I can move the mouse pointer around, but can't click on anything and have to turn off the power to recover. WhoCrashed does not show any information and there is nothing suspicious in Event Viewer at the time of the crash. Very frustrating!

    Windows version: Windows 10 , 10.0, build: 10586
    Windows dir: C:\WINDOWS
    Hardware: XPS 13 9343, Dell Inc., 0310JH
    CPU: GenuineIntel Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz Intel586, level: 6
    4 logical processors, active mask: 15
    RAM: 8490004480 bytes total

    Should I try a clean install or just send it in for repairs.
     
  9. chrisholland03

    chrisholland03 Notebook Geek

    Reputations:
    30
    Messages:
    91
    Likes Received:
    11
    Trophy Points:
    16
    Mine froze up on a flight to San Francisco a few weeks ago. I was not able to recover and ended up having to do a clean install of Win 10. I haven't had any issues since, but historically for some reason or another I end up having to do a clean install on all of my PCs annually. I guess it was time?
     
  10. snoozeallday

    snoozeallday Notebook Guru

    Reputations:
    0
    Messages:
    53
    Likes Received:
    2
    Trophy Points:
    16
    Have an XPS 13 9353. Been blue screening multiple times a day. sometimes with error MEMORY_MANAGEMENT and other times with an error about
    Bcmwl63a.sys which seems to be the broadcom adapter.

    not to mention all the issues w/ the trackpad.. the keyboard.. performance overall isn't very great. Dell sucks and this was a huge mistake purchase.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page