Dell XPS 13 2015 Broadwell Infinity Display Owners Thread

Discussion in 'Dell XPS and Studio XPS' started by tassadar898, Jan 16, 2015.

Thread Status:
Not open for further replies.
  1. moheban79

    moheban79 Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    6
    All of a sudden after plugging in the power cord the fan on this notebook went to full throttle! Sounded like a jet engine and is very unacceptable. Its running the A01 bios. It goes away if unplugged. Dell has more work to do here that's for sure!
     
  2. Darkhan

    Darkhan Notebook Deity

    Reputations:
    944
    Messages:
    1,015
    Likes Received:
    699
    Trophy Points:
    131
    I have no noise with ear to keyboard unless I am multitasking then i have a very light fan and i mean you have to listen for the fan.
    delete all that dell crap off it. Dell needs to stop adding all their BS to the systems.
     
  3. GoneTomorrow

    GoneTomorrow Notebook Guru

    Reputations:
    0
    Messages:
    66
    Likes Received:
    2
    Trophy Points:
    16
    The Windows installation is clean. It's not the fan (my fan only ever came on once when I ran some rendering software), it's electrical coil whine noises and it changes with load (especially GPU), and also when the screen is asleep.

    Apparently some people just can't hear these noises so I'm unsure whether it's actually an issue with this one or it's just me.
     
  4. Darkhan

    Darkhan Notebook Deity

    Reputations:
    944
    Messages:
    1,015
    Likes Received:
    699
    Trophy Points:
    131
    honestly if I had a whine like you describe I would be asking for a replacement if that one has the same then maybe you have bionic hearing?
    Seriously I would exchange it.
     
  5. GoneTomorrow

    GoneTomorrow Notebook Guru

    Reputations:
    0
    Messages:
    66
    Likes Received:
    2
    Trophy Points:
    16
    Wish I had a Microsoft store, exchanging is gonna take friggin aaages. I'll wait another day or so and build up a case and do some more investigation (goldenglove2 above said they have the same noises, so it's at least not just this particular unit)
     
  6. goldenglove2

    goldenglove2 Notebook Consultant

    Reputations:
    0
    Messages:
    113
    Likes Received:
    13
    Trophy Points:
    31
    I have very poor hearing and I can hear the whine and buzz.
     
  7. cheese528

    cheese528 Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    3
    Trophy Points:
    6
    Have you considered getting a MST adapter that splits the mini DisplayPort to allow 1 or more DP monitors to be connected? The Dell's DP port should be a >1.2 port that supports it.

    http://www.club-3d.com/index.php/products/reader.en/product/multi-stream-transport-mst-hub.html

    Using a USB3->DP dongle is going to reduce the display performance. It's like adding a 2D-only capable video card.

    Unfortunately, price probably isn't any cheaper.
     
    Trung Nguyen likes this.
  8. daan87423

    daan87423 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    6
    -
     
    Last edited: Mar 17, 2015
  9. blue13x

    blue13x Notebook Deity

    Reputations:
    42
    Messages:
    801
    Likes Received:
    5
    Trophy Points:
    31
    Can aynone try this? When i turn up the sound...there is like a vibration sound coming from the keyboard. At first I thought it was a blown speaker, but putting my ears next to the speakers themselves theres no cracking noise. It seems like while listening at higher volumes (80-100%) causes some parts to vibrate (maybe the keyboard) causing an annoying sound. Sorta like when you have a sub and it cause things to vibrate/rattle and create some noise. But its not coming from the speakers, but its like an interaction between the produced sound with the chasis/body. Anyone have this...while listening close to 100%
     
  10. kristof1234

    kristof1234 Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    4
    Trophy Points:
    16
    how can i disable pinch-zoom... preferrably in windows itself

    I installed some addon in firefox/IE to disable (accidental) pinch-zoom with touch-pad; it does not work, which may me believe that it's a windows feature... the usual touch-pad settings in win 8 don't have an option, maybe some registry?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page