Dell Precision M6700 Owners Thread

Discussion in 'Dell Latitude, Vostro, and Precision' started by Bokeh, Aug 9, 2012.

  1. Pastor

    Pastor Notebook Consultant

    Reputations:
    0
    Messages:
    125
    Likes Received:
    3
    Trophy Points:
    31
    My m4600 has the m5100 so yeah I can actually take it as it is broken anyway, but no Windows seems to install automatically the last version of driver working without mod the 351. Or something like that, but although system performance was great gaming was other stuff so much throttling I guess to due the old driver installed, but weird part is that Wolfenstein The Old Blood is from 2014 iirc... It was running loading textures here and the and lagging as hell, and well Optimus I don't mind as my laptop mainly stays plugged in and seems Optimus is not good at all modding the inf. What I just want to know is how to stop the automated driver update that Windows seems to do. Or I don't know if the lag I am facing is due to the mismatch RAM configuration I have right now, I am on 12gb 3 sticks instead 16gb 4 sticks which sounds odd but I don't know using only 2 sticks with 8 gb on my previous attempt was running fine.
     
  2. TheQuentincc

    TheQuentincc Notebook Evangelist

    Reputations:
    38
    Messages:
    387
    Likes Received:
    106
    Trophy Points:
    56
    I don't know what is happenning to your M6700, I never got any issue regarding throttling with power supply connected and custom GPU/drivers.
    You should disable optimus and then modify your driver with :
    %NVIDIA_DEV.13D8.0685.1028% = Section124, PCI\VEN_10DE&DEV_13D8&SUBSYS_153F1028


    Did your cpu still throttle when using throttlestop ? is it too hot ?
     
    Last edited: Dec 31, 2019
  3. hertzian56

    hertzian56 Notebook Consultant

    Reputations:
    17
    Messages:
    154
    Likes Received:
    55
    Trophy Points:
    41
    Wait, I thought 053F1 was no optimus and 153F1 was with optimus? Depends on the card too, my 980m will not install any drivers without optimus so I have to use the 153F1, bummer.

    Oh, so you bought your m4600 with the m5100 already installed? In any case the xbracket would work from that too from the pics of it on eb. The m4000 I have in mine came with the correct xbracket already on it, so when I took out the quadro 1000m I had that spare part to work from otherwise I would have had to go get a correct xbracket for the 980m which didn't even come w an xbracket.
     
  4. TheQuentincc

    TheQuentincc Notebook Evangelist

    Reputations:
    38
    Messages:
    387
    Likes Received:
    106
    Trophy Points:
    56
    my bad, 053F is without optimus, I saw his GPU-Z screenshot and thought he was using optimus so I wrongly deducted that without optimus was 053F :)
     
    hertzian56 likes this.
  5. Pastor

    Pastor Notebook Consultant

    Reputations:
    0
    Messages:
    125
    Likes Received:
    3
    Trophy Points:
    31
    Well problem solved… throttling was due i was in mode rant when i was mad about it wasn't turning on, i didn't screw the cpu heatsink so i took the time today and remove the palmrest and cleaned the old thermal paste and replaced both with Artic MX-4, so far so good i now can play The New Colossus on Mein lebel smooth seems 40 FPS i haven't installed yet FRAPS or MSI Afterburner so i don't know the exact FPS

    About the annoying Windows Update downloading the old 351 driver, had to download the extension of hide or unhide Windows update and i chosed hide Nvidia GTX 970M.

    What is worring me is during the instalalation of the drivers on disabled driver signature mode is just turn off during the installation… as soon i turn on it again, seems it has been installed correctly. But i don't know if it was caused due the GPU didn't have the x bracket, which by the way i just took some plane plain screwdriver and removed the old x bracket of the m5100, fun fact is that i had somewhere in time an spare around there and i just put in the garbage can long time ago lol

    So how i finally turn on Optimus with this one? it is safe or not? might consider turning it on later… but not now
     
  6. hertzian56

    hertzian56 Notebook Consultant

    Reputations:
    17
    Messages:
    154
    Likes Received:
    55
    Trophy Points:
    41
    I think the optimus thing depends on what you put in the modded inf file, if you used 153F1 then that's optimus on, if you used 053F1 it's off, lookup in device manager your hardware id and it will tell you what it has. I would think since it's working now w optimus off your modded inf has the 053F1.

    You have to be really careful and take your time when installing this stuff, even take a picture before and after with your phone for a reference when you go to put it all back together. It's kinda scary screwing the cpu/gpu down but the spring loaded screws are there to stop you from overdoing it, the danger is not fastening it down enough really.
     
  7. Pastor

    Pastor Notebook Consultant

    Reputations:
    0
    Messages:
    125
    Likes Received:
    3
    Trophy Points:
    31
    Don't think so, if i enable on BIOS it will boot on the HD 4000. I hope i will not be messing internally opening it anymore, may be just by replacing the actual palmrest and may be for a cleaning.

    So GTX 970M-GTX980M is the end of upgrades here? I mean easily or kind of... Cause i have seen P4000 getting cheaper or its again related with LVDS screen too?
     
  8. hertzian56

    hertzian56 Notebook Consultant

    Reputations:
    17
    Messages:
    154
    Likes Received:
    55
    Trophy Points:
    41
    Oh so if you enable optimus in the bios it only uses hd4000, then you must have the optimus option disabled in the modded drivers, you have the 053F1.. if you want both cards use the 153F1 modded line. MSI Afterburner would tell you too,it'd have an option to track the performance of 2 gpus if both were enabled.

    From what I see on notebookcheck the fsg score of the p4000 is 12200, the 980m is 9700 so it's a good upgrade for sure, 25% in firestrike graphics score. From what I remember pascal won't work with LVDS it needs edp, so I'm guessing if you went to the trouble to find and buy an edp screen you can use it, not 100% sure though. The m6700 board does have an edp connector on it seen it many times taking this thing apart.

    Edit: looks like no one has done p4000 bc no vbios to flash for it but @Aaron44126 has a p5000 in there.
    http://forum.notebookreview.com/threads/m6700-video-upgrade-p5000-vs-m5000m-vs-k5100m.828142/
     
    Last edited: Jan 1, 2020
  9. Aaron44126

    Aaron44126 Notebook Prophet

    Reputations:
    755
    Messages:
    4,304
    Likes Received:
    1,282
    Trophy Points:
    231
    I ended up getting rid of the P5000 because of stability issues. I am running M5000M. P3000 and P4000 have both been tried successfully. The vBIOS working with P4000 does not allow turbo boost to be used. No working vBIOS images for Pascal GeForce cards have been found. Any Pascal card requires a vBIOS flash and you can’t do that with the M6700, you have to flash it on a different system or with a standalone programmer and then drop the card into the M6700.
     
  10. hertzian56

    hertzian56 Notebook Consultant

    Reputations:
    17
    Messages:
    154
    Likes Received:
    55
    Trophy Points:
    41
    Hm good to know, I'm wondering why you went with the m5000m over a 980m? Is it better?
     
Loading...

Share This Page