Dell Precision M4800 i7-4810MQ with GTX 1060 3GB

Discussion in 'e-GPU (External Graphics) Discussion' started by dohcvtec, Jan 2, 2020.

  1. dohcvtec

    dohcvtec Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hello everyone,

    I have a Dell Precision M4800 i7-4810MQ @ 2.80Ghz, 32GB RAM, 1TB SSD and external GPU GTX 1060 3GB. It works like a charm no problems besides sometimes, whenever it decides, it just restarts on it's own. The RAM is brand new, SSD brand new.

    Thanks in advance.
     
  2. PetrosGR

    PetrosGR Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    16
    Hello,

    I would be able to help you out. If you don't connect the GPU GTX .
    Do you keep taking random shutdowns ?

    Plus , did you run any kind of stability test like AIDA64 etc ?
     
  3. dohcvtec

    dohcvtec Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hi there,
    I will have to disconnect it and try it out. The only reasons I use the laptop is to play games and watch 4K movies. If I disconnect the eGPU not much to do on there. Tell me what do you want me to test and I'll do it.

    Example from today: was running all day watching movies and TV at 8pm rabdom reboot. Started playing Fifa 20, was going well, just restarted randomly.

    No stability test. If you give me directions, I will run those ttest exactly as you say and post them here. Yesterday I ran for AIDA64 stability test for little bit over 2h and everything was fine BUT it was with the eGPU connected to the laptop but without my TV connected to the eGPU.

    Thank you
     
    Last edited: Jan 10, 2020
Loading...

Share This Page