Dell Precision 5510 Owner's Lounge

Discussion in 'Dell Latitude, Vostro, and Precision' started by Bokeh, Nov 24, 2015.

  1. voostro

    voostro Notebook Evangelist

    Reputations:
    103
    Messages:
    401
    Likes Received:
    3
    Trophy Points:
    31
    I don't have to use FN key to adjust brightness, just press F11 or F12 and it works. Have you tried that ?

    I'm running W7 Pro.


     
  2. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,157
    Messages:
    28,874
    Likes Received:
    1,908
    Trophy Points:
    581
    Has a graphics driver update has changed the behaviour. Make sure you are using the graphics drivers from the Dell support site and not a generic driver which W10 considered appropriate.

    There's a switch in the BIOS for selecting whether the F key functions work with / without pressing the Fn key. Whichever way the keyboard backlight works should be the same for the screen backlight.

    John
     
  3. jasell

    jasell Notebook Geek

    Reputations:
    7
    Messages:
    91
    Likes Received:
    10
    Trophy Points:
    16
    It’s setup to require FN for this.
    I use F11 and F12 for the web browser.

    This have worked for 3years, it just suddenly stopped.

    I’ll check graphics drivers tomorrow...


    Sent from my iPad using Tapatalk
     
  4. jasell

    jasell Notebook Geek

    Reputations:
    7
    Messages:
    91
    Likes Received:
    10
    Trophy Points:
    16
    I checked graphics drivers, latest version from dell. I also reinstalled them.
    -Same result.

    I went into bios, there I can set screen brightness by these keys.
    -seem to be a windows problem

    Any idea where to look?


    Sent from my iPhone using Tapatalk
     
  5. Aaron44126

    Aaron44126 Notebook Virtuoso

    Reputations:
    699
    Messages:
    3,643
    Likes Received:
    969
    Trophy Points:
    181
    Does adjusting the brightness using the button in Windows 10 Action Center work?
     
  6. jasell

    jasell Notebook Geek

    Reputations:
    7
    Messages:
    91
    Likes Received:
    10
    Trophy Points:
    16
    I found it!
    I recently checked an option in Splashtop that I use for remote access. This made the monitors to appears as splashtop monitors and without control from the keyboard.


    Sent from my iPhone using Tapatalk
     
    John Ratsey likes this.
  7. 3DD

    3DD Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    2
    Trophy Points:
    16
    Interesting. Usually you can toggle between function and multimedia by doing the Fn-Esc.
     
  8. jasell

    jasell Notebook Geek

    Reputations:
    7
    Messages:
    91
    Likes Received:
    10
    Trophy Points:
    16
    Hi,
    I recently, since about 2-3 weeks, started to get an annoying problem with my 5510 entering complete power down on either sleep or hibernate.

    I suspect a windows update since I haven’t update any drivers manually, all drivers and bios are up to date for that matter as well.

    This used to work just fine, normally I only use sleep mode.

    Anyone that has a clue on what’s going on?


    Sent from my iPad using Tapatalk
     
  9. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    7,157
    Messages:
    28,874
    Likes Received:
    1,908
    Trophy Points:
    581
    custom90gt and Jean-Cyril like this.
  10. jasell

    jasell Notebook Geek

    Reputations:
    7
    Messages:
    91
    Likes Received:
    10
    Trophy Points:
    16
    PS. Resolved it, i had several pendling Windows updates that was waiting for a proper shutdown, onde installed sleep now works as before.


    Sent from my iPad using Tapatalk
     
    John Ratsey likes this.
Loading...

Share This Page