1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Dell Notebook turns shortly after start off (few seconds)

Discussion in 'Dell' started by Hackman, Jun 17, 2007.

Thread Status:
Not open for further replies.
  1. Hackman

    Hackman Notebook Guru

    Reputations:
    16
    Joined:
    Sep 24, 2006
    Messages:
    51
    Hello, i own an Dell C640 and have problems. Last night the Notebook turns shuddenly off and as i wanted to strt it again, it only start for a 2-3 seconds. Today i turned it off. The OS boot but after a minute the notebook shuts down again. As i tried to turn it on again, it start again only for 2-3 seconds. I let it for an hour on the table to get cold (it was not realy warm but now its realy cold) and try to turn it on again. I have the same problem. It only start for 2-3 seconds. Sometime some seconds longer, somethimes only for a 1/2 second.

    Where could the problem be? I am good in working on notebooks. Is there an other chance then buying a broken c640 notebook and use its mainboard?
     
  2. Amber

    Amber Notebook Prophet NBR Reviewer

    Reputations:
    1,659
    Joined:
    Apr 12, 2005
    Messages:
    5,066
    Are you able to boot up in safe mode? Do you hear any weird noises in the HDD area?
     
  3. Hackman

    Hackman Notebook Guru

    Reputations:
    16
    Joined:
    Sep 24, 2006
    Messages:
    51
    There is no safe mode. Its not a software problem. Maybe BIOS, but i dont know. I think you mean safe mode from windows. The notebook shut down after one to 3 seconds. There is no time enough for the bios itself to start.
    The problem is always there. Somethimes it boots some seconds longer, sometimes not.
    There is not difference between battery mode and AC mode.
     
  4. Hackman

    Hackman Notebook Guru

    Reputations:
    16
    Joined:
    Sep 24, 2006
    Messages:
    51
    I have build out dvd-rw drive, wlan, 1 of two ram, hdd....
    There is still the same problem

    pleease help :(
     
Thread Status:
Not open for further replies.

Share This Page