dell m6800 turn off each time after 30 minutes?

Discussion in 'Dell Latitude, Vostro, and Precision' started by gnikolay, Jun 22, 2019.

Tags:
  1. gnikolay

    gnikolay Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello!

    strange problem with friends dell precission m6800 - few days ago it begin to turn off after 30 minutes
    in bios log there are mark ASF2 power off
    cannot update bios from a16 and also drivers for IME refuses to install with error - not for this platform

    while google this problem I found a link to forum about similar behavior Missing Intel ME from laptop which makes it suddenly lose power every 30 minutes exactly!
    and have found next on this m6800:
    MEInfo\WIN64>MEInfoWin64.exe -fwsts

    Intel(R) MEInfo Version: 9.1.45.3000
    Copyright(C) 2005 - 2017, Intel Corporation. All rights reserved.


    FW Status Register1: 0x00003006
    FW Status Register2: 0x80040000
    FW Status Register3: 0x00000000
    FW Status Register4: 0x00000000
    FW Status Register5: 0x00000000
    FW Status Register6: 0x00000000

    CurrentState: Disabled and waiting to timeout
    ManufacturingMode: Disabled
    FlashPartition: Valid
    OperationalState: Transitioning
    InitComplete: Initializing
    BUPLoadState: Success
    ErrorCode: Image Failure
    ModeOfOperation: Normal
    Phase: Unknown (8)
    ICC: No valid OEM data, ICC not programmed
    ME File System Corrupted: No

    it is possible that previous owner of this machine experementing with bios as it is in debug mode as described here
    http://forum.notebookreview.com/threads/.../#post-10204348

    Intel (R) Flash Programming Tool. Version: 9.1.10.1000
    Copyright (c) 2007 - 2014, Intel Corporation. All rights reserved.

    Platform: Intel(R) QM87 Express Chipset
    Reading HSFSTS register... Flash Descriptor: Valid

    --- Flash Devices Found ---
    W25Q64BV ID:0xEF4017 Size: 8192KB (65536Kb)
    W25Q32BV ID:0xEF4016 Size: 4096KB (32768Kb)

    --- Flash Image Information --
    Signature: VALID
    Number of Flash Components: 2
    Component 1 - 8192KB (65536Kb)
    Component 2 - 4096KB (32768Kb)
    Regions:
    Descriptor - Base: 0x000000, Limit: 0x000FFF
    BIOS - Base: 0x600000, Limit: 0xBFFFFF
    ME - Base: 0x005000, Limit: 0x5FFFFF
    GbE - Base: 0x001000, Limit: 0x004FFF
    PDR - Not present
    Master Region Access:
    CPU/BIOS - ID: 0x0000, Read: 0xFF, Write: 0xFF
    ME - ID: 0x0000, Read: 0xFF, Write: 0xFF
    GbE - ID: 0x0118, Read: 0xFF, Write: 0xFF

    Total Accessable SPI Memory: 12288KB, Total Installed SPI Memory : 12288KB

    FPT Operation Passed

    This thread is locked now - but maybe someone know what to do to resolve this problem?

    Thank you!
     
  2. User32

    User32 Notebook Deity

    Reputations:
    43
    Messages:
    716
    Likes Received:
    189
    Trophy Points:
    56
  3. Aaron44126

    Aaron44126 Notebook Virtuoso

    Reputations:
    720
    Messages:
    3,932
    Likes Received:
    1,083
    Trophy Points:
    231
    User32 likes this.
  4. gnikolay

    gnikolay Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Yes, guide from plutomaniac on win-raid indeed solved this problem!
     
Loading...

Share This Page