1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Dell Latitude E6500 - Speakers Not Working

Discussion in 'Dell Latitude, Vostro, and Precision' started by Dennis Tsoukalas, Oct 2, 2010.

Thread Status:
Not open for further replies.
  1. Dennis Tsoukalas

    Dennis Tsoukalas Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I have been using my E6500 for several months now.
    After some time that the laptop is on the internal speakers are not functioning any more. The sound meters, etc, all work properly.
    If I restart I get the sound back again for some time.
    I can not say for sure when the speakers stop working.
    I have read several posts on this (including other models of Dell) but not a real solution.
    Has anybody solved it?
     
  2. GKDesigns

    GKDesigns Custom User Title

    Reputations:
    115
    Messages:
    1,080
    Likes Received:
    1
    Trophy Points:
    56
    First thoughts... update the BIOS, uninstall the sound driver, update the sound driver. Download updates from dell.com for your system and OS.

    GK
     
  3. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    6,602
    Messages:
    26,148
    Likes Received:
    619
    Trophy Points:
    531
    Do external speakers / headphones work OK?

    John
     
  4. Dennis Tsoukalas

    Dennis Tsoukalas Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    John, thanks for the reply. External speakers work ok.
     
  5. John Ratsey

    John Ratsey Moderately inquisitive Super Moderator

    Reputations:
    6,602
    Messages:
    26,148
    Likes Received:
    619
    Trophy Points:
    531
    Some thoughts:

    1. Go to the IDT Audio Control Panel in the Control Panel and try changing the Enable jack monitoring setting (mine is enabled).

    2. Right click on the speaker icon on the Taskbar and select Playback devices. Click on the speakers / headphones and select Properties. On the General tab make sure that Use this device is enabled. On the Advanced tab first run the test and second try changing the exclusive mode settings.

    John
     
  6. Barn

    Barn Notebook Consultant

    Reputations:
    50
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    30
Thread Status:
Not open for further replies.

Share This Page