Dell Inspiron 3593 Ram Upgrade Problem

Discussion in 'Dell' started by emre2blue, Apr 24, 2020.

  1. emre2blue

    emre2blue Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I've bought brand new Dell Inspiron 3593 Intel Core i5 1035G1 8GB 1TB MX230 Linux 15.6" FHD Taşınabilir Bilgisayar FHDS26F81C.

    It has 8GB ram Photo : https://ibb.co/Xs833Jq



    I have bought "Crucial 8GB 2666MHz DDR4 Ram CT8G4SFS8266" next to it. But It did not boot and run.

    I've cancelled original RAM. And used only this ram on both slots. Still no boot.



    Then I've bought "Kingston 8GB 2666MHz DDR4 CL19 Notebook Ram KVR26S19S8/8 Y-43106"

    But It did not boot and run either. Neither with original ram, nor only kingston.

    Is it a joke? Do I miss something ? It should run only one ram? Both New ram cannot be broken... There is something that I can do.. Please help. I'm wasting my money and my time.

    There is no opening screen even I only use new bought RAM. a LED opens. And closes 2 seconds later. After I plug original ram only. Laptop does not want to run immediately. It has to try to run at least 3-4 times. After that It boots perfectly without any problem.
     
  2. emre2blue

    emre2blue Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    RAM TIMING

    As you may see from here. kingston ram is identical to DELL's factory RAM. But it does not help DELL to boot up.
     
  3. senso

    senso Notebook Deity

    Reputations:
    393
    Messages:
    1,284
    Likes Received:
    492
    Trophy Points:
    101
    That seeming to run is the BIOS doing RAM training, have you tried pluggin the new RAM in the slot A?
     
  4. emre2blue

    emre2blue Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I've tested all possible positions.
    1) Original RAM on SlotA or SlotB - Runs perfectly
    2) Only Kingston RAM on SlotA or SlotB - Does not run. Does not even show DELL logo .
    3) Only Crucial RAM on SlotA or SlotB - Does not run. Does not even show DELL logo .
    4) Original RAM with Kingston - SlotA or SlotB - Does not run. Does not even show DELL logo .

    5) Kingston and Crucial RAM works good on my MSI laptop. I don't want to say DELL is selecting memory. Timing is identical. Chip Count on RAM module is same.
     
  5. emre2blue

    emre2blue Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I've returned all the RAM I've bought. And Find same RAM as inside the DELL from second hand. And It worked. But It was painful experience. At first It did not want to boot. Did not even show the DELL logo. Why is it so hard? After stay opening about 20-30 seconds later. PC showed DELL logo. And started with a message : "memory size mismatched" ... Anyway it works like charm. But it would be a decision make for me. I will consider dell again if would buy it again.

    [​IMG]
    [​IMG]
    [​IMG]
     
Loading...

Share This Page