Dell e7450 no audio out of speakers, but headphones work

Discussion in 'Dell' started by Jason, Feb 10, 2019.

  1. Jason

    Jason Overclocker NBR Reviewer

    Reputations:
    908
    Messages:
    5,056
    Likes Received:
    1
    Trophy Points:
    206
    Hello everyone,

    Long time member of NBR, but I've not posted here in years.

    Anyways, I have a Dell e7450 ultrabook that I used mostly in my office/lab and it is plugged in 99% of the time.

    I've always had it hooked up to speakers through the 1/8" jack. About 6 months ago, the entire computer just shut off and would never boot up again until Dell replaced the motherboard under warranty.

    I just noticed recently (after the warranty expired) that the internal speakers do not work. I wanted to reformat it anyways, so I loaded a fresh copy of Windows 10 on the laptop and downloaded the realtek audio driver.

    Sound works great out of the 1/8" audio jack when connected to speakers or headphones but does not work out of the internal speakers. I've looked at BIOS settings and I've also run the Dell ePSA diagnostic tool which passed. However, it seems previous versions of the ePSA tool did an audio test, I'm not seeing an audio test in the version built into my laptop. I'd like a way to test the speakers so I know if there is a hardware failure or not. Part of me wonders if when Dell replaced the motherboard if possibly they could have forgotten to plug in the speakers?
     
  2. ALLurGroceries

    ALLurGroceries   Super Moderator

    Reputations:
    10,743
    Messages:
    7,091
    Likes Received:
    1,209
    Trophy Points:
    331
Loading...

Share This Page