1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Deleted ATI Technologies Folder

Discussion in 'Windows OS and Software' started by Shiruken, Aug 1, 2008.

Thread Status:
Not open for further replies.
  1. Shiruken

    Shiruken Notebook Enthusiast

    Reputations:
    0
    Joined:
    May 29, 2008
    Messages:
    17
    In an attempt to remove a malicious virus from my friends computer, I deleted the ATI Technologies Folder, where I had determined the virus was being housed.

    Not very intelligent of me.

    Now the computer will not properly load up the main screen (no icons or anything) and we get an error that says something cannot initialize when we log in.

    Does anyone know how to restore said files?

    Thanks.
     
  2. Shiruken

    Shiruken Notebook Enthusiast

    Reputations:
    0
    Joined:
    May 29, 2008
    Messages:
    17
    userinit.exe is the process that won't run.
     
  3. Gregory

    Gregory disassemble?

    Reputations:
    2,869
    Joined:
    Feb 13, 2008
    Messages:
    1,831
    Have you tried booting into safe mode and reinstalling the appropriate driver downloads from your laptop manufacturer?

    The laptop should boot into safemode because Windows will utilize the Windows built-in display drivers such as utilized during an OS install. The video driver download from the manufacturer will likely be an executable containing that folder. Just install it as normal. Also, if the manufacturer has a separate download for the ATI Control Center (or something like that) make sure to install that as well.

    I think that should fix the problem. Give it a shot.
     
Thread Status:
Not open for further replies.

Share This Page