Crossflashing

Discussion in 'Razer' started by amihail91, Sep 17, 2019.

  1. amihail91

    amihail91 Notebook Consultant

    Reputations:
    14
    Messages:
    269
    Likes Received:
    20
    Trophy Points:
    31
    I've tried the 2 official 1070 Max Q mobile BIOS and they show driver error 43 when I reboot - do you know how to fix this?
     
  2. Joikansai

    Joikansai Notebook Deity

    Reputations:
    197
    Messages:
    1,244
    Likes Received:
    483
    Trophy Points:
    101
    I know that error on egpu setting mostly on macbook bootcamp Setting users did work around that issue by I think plugging the TB3 (that connects the gpu on the enclosure) right after boot idk on vbios flashing.
     
  3. el3c

    el3c Notebook Enthusiast

    Reputations:
    0
    Messages:
    43
    Likes Received:
    8
    Trophy Points:
    16
    has anyone found a rom that works with the RB15?
     
  4. Ludwig Tornheden

    Ludwig Tornheden Notebook Enthusiast

    Reputations:
    24
    Messages:
    42
    Likes Received:
    35
    Trophy Points:
    26
    Hi, i got the RB15 with 1070mq,my VBIOS doesnt work, got code 43. Does anyone have a working vbios for me?
     
  5. amihail91

    amihail91 Notebook Consultant

    Reputations:
    14
    Messages:
    269
    Likes Received:
    20
    Trophy Points:
    31
    I had the exact same problem with the 1070 Blade, I must have tried 50 VBIOS each time clean installed with DDU.
     
  6. Ludwig Tornheden

    Ludwig Tornheden Notebook Enthusiast

    Reputations:
    24
    Messages:
    42
    Likes Received:
    35
    Trophy Points:
    26
    Did you fix it?
     
  7. amihail91

    amihail91 Notebook Consultant

    Reputations:
    14
    Messages:
    269
    Likes Received:
    20
    Trophy Points:
    31
    No, it's not possible without an SPI Programmer.
     

Share This Page