1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

CPU idles at 40-50 percent??

Discussion in 'Alienware' started by calibrah, Nov 14, 2009.

Thread Status:
Not open for further replies.
  1. calibrah

    calibrah Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    OKay. I have nothing running. My taskmanager shows all programs using 0 cpu. System idle process = 90 but my TOTAL CPU USAGE is 40-50%

    When i launch a game, it just stays pinned at 100 percent. I have no idea what is causing this.

    codmw2 lags because of it.

    PLease help.
     
  2. Mandrake

    Mandrake Notebook Nobel Laureate NBR Reviewer

    Reputations:
    4,976
    Messages:
    12,675
    Likes Received:
    62
    Trophy Points:
    466
    Post a screen shot of task manager processes and make sure you have show processes from all users checked.
     
  3. calibrah

    calibrah Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    I just installed windows 7 30 minutes ago.

    It always bounces between 40 and 50 and spikes to 90ish when i open firefox....

    [​IMG]
     
  4. Mandrake

    Mandrake Notebook Nobel Laureate NBR Reviewer

    Reputations:
    4,976
    Messages:
    12,675
    Likes Received:
    62
    Trophy Points:
    466
    Does it look the same right after a reboot?
     
  5. calibrah

    calibrah Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    Yes. It does. This happened when i was running windows vista too. I have no idea whats going on.
     
  6. Mandrake

    Mandrake Notebook Nobel Laureate NBR Reviewer

    Reputations:
    4,976
    Messages:
    12,675
    Likes Received:
    62
    Trophy Points:
    466
    Does it also happen directly after installing the OS?

    Normally if a process is running in the background but hiding itself it could be a virus. I'm assuming you're not getting your OS from torrents. Shut off your network card to make sure it's not related to any weird network activity.

    Another thing you can try is creating another profile to see if it happens under a different profile.

    If it happens immediately after installing the OS I would be worried about a piece of hardware going or gone. Especially your hard disk. Might be worth it to run a scan and check for bad blocks.
     
  7. scook9

    scook9 NBR Benching Addict

    Reputations:
    4,282
    Messages:
    10,825
    Likes Received:
    4
    Trophy Points:
    456
    Guessing that Alienware Command Center can be blamed here - it caused havoc for me as well in Windows 7. Disable the fusion service and see if things improve

    You can manage all the same settings manually in windows
     
  8. calibrah

    calibrah Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    My copy of windows 7 is legit. I tried disabling all network stuff and i made a new user account. The problem persists. =[

    I really hope is not hardware. I already had to have dell replace the motherboard on this thing.
     
  9. scook9

    scook9 NBR Benching Addict

    Reputations:
    4,282
    Messages:
    10,825
    Likes Received:
    4
    Trophy Points:
    456
    Use the Vista 64-bit drivers for the chipset and wireless, NOT the Windows 7 ones - this helped for me ALOT when I had the same problem
     
  10. calibrah

    calibrah Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    I'm doing the windows chkdsk now. I'm on my iPod touch lol.

    I'll try everything else when this is done.

    I already installed the windows 7 chipsets drivers. Should I install the vista ones over it?
     
  11. notserp007

    notserp007 Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I have this same problem. It seems to be caused by "System Interrupts"
    Check your Resource Monitor under Performance in the Task Manager.. does it look like this? (notice the top item, hogging 40% of my CPU)
    [​IMG]
    I can stop it by disabling the wireless adpater, doing a reboot and then re-enabling it, but this gets annoying for every time I want to shut down.

    If anyone has any ideas, that would be much appreciated...
     
  12. calibrah

    calibrah Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    My problem has corrected itself after i did a disk check...lol

    But i have discovered another problem. I cannot find my wireless network when my Ethernet cable is unplugged, but i can find wireless networks when its plugged in. Worked okay on vista.

    Anyone have that problem?
     
  13. notserp007

    notserp007 Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I think my problem is solved. I uninstalled the Wireless Adapter and the nVidia nForce Ethernet driver at the same time and let Windows install them back. It works perfectly now, perhaps it will fix your problem too.
     
  14. hydrodev

    hydrodev Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I had the same or similar problem. It turned out that my video card(ATI RADEON HD 4650) was sending interrupt storms. Something on the video card was freaking out and asking for CPU attention thousands of times a second, which caused my CPU usage at idle to be very high, around 30 - 50% ! I replaced the card with my old one, and the processor began idling properly again. I will be returning the card for a replacement.

    I hope this helps someone figgure out their problem faster than I did!
     
Thread Status:
Not open for further replies.

Share This Page