CPU always at 100% when I ctrl-alt-del!

Discussion in 'Dell' started by TripleH, Apr 4, 2006.

Thread Status:
Not open for further replies.
  1. miner

    miner Notebook Nobel Laureate

    Reputations:
    1,326
    Messages:
    7,137
    Likes Received:
    0
    Trophy Points:
    205
    Have you enabled in RM Clock the check box for "Run HLT command when OS is idle". If so, that is what is causing the 100% cpu usage. It is not really using 100% of the resources, but is infact sending halt command to the cpu which puts the cpu in sort of a sleep mode instead of the cpu just idling waiting for any input. This way it consumes less power and produces less heat.


    You can uncheck it in RM and you should be fine.
     
  2. TripleH

    TripleH Notebook Consultant

    Reputations:
    5
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    30
    Yes I did, cause I was told that is what brings the cpu load down.:confused: I just checked with my other laptop and it seems to be doing the same thing. So it is forsure my settings.
     
  3. miner

    miner Notebook Nobel Laureate

    Reputations:
    1,326
    Messages:
    7,137
    Likes Received:
    0
    Trophy Points:
    205
    Uncheck the box in RM and you will se that the 100% cpu usage will go down. I suppose you are using RM to undervolt the cpu, if so then there is very little battery or heat output saved by checking that box.

    Which version of RM are you using, RM is not an "installed" but rather is an executable, so you wont see it in Add/Remove list. All you have to remove RM is to uninstall the folder containing the executable and you are done. I dont think there are any registry entries for RM.

    You dont need to do any of that, RM has another check box in the Advanced CPU settings to apply these options at startup. Just check that and click Apply and restart RM. Next time you restart RM should start automatically with Windows.
     
  4. dave0holla

    dave0holla Notebook Guru

    Reputations:
    -2
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    15
    this is quite off the subject but does anyone know why when i try to do msconfig it does not work on my laptop i'm running win2000 pro and desktop is running 98 second ed it does work??:confused:
     
  5. TripleH

    TripleH Notebook Consultant

    Reputations:
    5
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    30
    Ok done and done. I have the newest version off their website.

    I unchecked the HLT option and it seemed to have taken the load off the cpu, but if I scroll over the RM clock icon in the taskbar it shows it 90% or so. Im guessing its ok? Wierd, cause both are contradicting each other lol.
     
  6. miner

    miner Notebook Nobel Laureate

    Reputations:
    1,326
    Messages:
    7,137
    Likes Received:
    0
    Trophy Points:
    205

    Is the computer running slow or does it behave as if 90% of the cpu resources is being used up?? If so then it might be some other problem. If not then it might just be that RM Clock is not able to correctly interpret the readings.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page