Consistent error: "pmemnt.sys failed to load"

Discussion in 'ASUS Gaming Notebook Forum' started by swsnyder24, Mar 26, 2011.

Thread Status:
Not open for further replies.
  1. swsnyder24

    swsnyder24 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    On my G73Jh, running Win7/SP1 x64, I get 2 copies of this error logged on each boot:

    Application popup: : \??\C:\Windows\SysWOW64\drivers\pmemnt.sys failed to load

    I'm running the v213 BIOS, the current revisions of all relevant G73Jh device drivers, and am current on Microsoft's fixes.

    I don't get an on-screen notification, but it bugs me that this error (it is logged as an Error, not a Warning or Notification) is seen by the system. It tells me that something is mis-configured or incompatible, but gives no clue as to what it might be.

    Is anyone else seeing this? Or know how to diagnose the reported problem?

    Thanks.
     
  2. ALLurGroceries

    ALLurGroceries http://chromebookbuyer.com Super Moderator

    Reputations:
    9,541
    Messages:
    6,851
    Likes Received:
    499
    Trophy Points:
    251
    From what I can tell this is a compatibility memory driver for really old 32 bit stuff, it shouldn't be of major concern, but there's a possible fix here: PMEM Service Failure

    If that doesn't fix it, do a disk check and system file integrity check (sfc /scannow)
     
Similar Threads: Consistent error
Forum Title Date
ASUS Gaming Notebook Forum G73JH Lockup consistently when accessing website. Sep 3, 2013
ASUS Gaming Notebook Forum Inconsistent FPS with new G75VW-BBK5 May 11, 2012
ASUS Gaming Notebook Forum CPU speed consistently drops under load?? G73JH Mar 1, 2011
ASUS Gaming Notebook Forum Whats with this stupid error. Jan 19, 2015
ASUS Gaming Notebook Forum WHEA-Logger Error 17 Flooding Event Viewer Dec 25, 2014

Thread Status:
Not open for further replies.

Share This Page