Conexant Audio Device stopped working

Discussion in 'Gateway and eMachines' started by DROT, Dec 10, 2008.

Thread Status:
Not open for further replies.
  1. DROT

    DROT Notebook Guru

    Reputations:
    0
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    15
    My conexant audio device, after restarting my computer has completely stopped working out of the blue. It said that there is no audio device installed. Now I have no sound. I also tried reinstalling the driver and only HDMI driver was installed while the Conexant driver says its installed but does not work. Everytime I try to search for updates it says I have the most current yet I still have an exclamation mark in device manager saying it is not working. What else can I possibly do?
     
  2. Wishmaker

    Wishmaker BBQ Expert

    Reputations:
    362
    Messages:
    1,803
    Likes Received:
    0
    Trophy Points:
    55
    Did you remove it completely from device manager? Reboot and reinstall?
     
  3. Jakamo5

    Jakamo5 Tetra Vaal

    Reputations:
    621
    Messages:
    1,208
    Likes Received:
    0
    Trophy Points:
    55
    If the driver is disabled, it will still detect the device but will not be able to be used. If it is uninstalled however, it will say that the device is not connected. Try looking for "install" somewhere in the properties, as opposed to "enable."
     
  4. DROT

    DROT Notebook Guru

    Reputations:
    0
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    15
    My computer refuses to install the conexant drivers no matter what I do. I tried uninstalling and rebooting and it goes to install and says they are not digitally signed so they will not be installed. The only way to get it to work is to System Restore and never restart my computer...unfortunately the newest video drivers I installed took away hibernate on my computer. I have no idea what other way I can go about this. It will only install the HDMI sound device. Device manager will show the Conexant driver but with an exclamation mark next to it.
     
  5. Wishmaker

    Wishmaker BBQ Expert

    Reputations:
    362
    Messages:
    1,803
    Likes Received:
    0
    Trophy Points:
    55
    Format the whole thing mate.
     
  6. wootage

    wootage Notebook Consultant

    Reputations:
    12
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    30
    I had a related issue - the HD audio driver was installed and I couldn't get the Conexant to install. I found that Vista jacks in the MS HD Audio driver the first chance it gets, then EVERY chance it gets, including after you delete it and try to reinstall the Conexant driver. That's what produced my "cannot find the MEDIA device" error message - Vista has snuck the HD audio driver back in during the Conexant installation process. @$$hat programmers.

    My fix was to manually force the HD audio device to be upgraded to the Conexant driver. You must skip the parts where Vista wants to search for the driver, and where it wants to choose the driver - you have to get all the way to "have disk" and the "OMG Microsoft has not been paid for certifying this driver, so it is YOUR FAULT if it blows up teh WORLD" message, and shovel in the right driver.

    So regarding your message from Vista about the drivers won't be installed, you can force it past that, and it's working fine, no problems at all on my machine, and it sticks through reboots.

    However, I haven't gotten my webcam mike working again, this fix only got my mic jack and built-in sound working correctly again.
     
Similar Threads: Conexant Audio
Forum Title Date
Gateway and eMachines Looking for newer driver for "conexant high definition smartaudio 221" for P-7811 FX Apr 10, 2011
Gateway and eMachines New audio Drivers - Conexant SmartAudio 221 Oct 26, 2010
Gateway and eMachines Looking for Conexant HD audio drivers for Windows 7 x64 for 7811? Nov 19, 2009
Gateway and eMachines No bass/treble adjustment for Conexant HD Audio? Jun 17, 2009
Gateway and eMachines Conexant SmartAudio 221 Driver v. 4.92.2.0/3.64.2.50 (4/13/09) May 12, 2009

Thread Status:
Not open for further replies.

Share This Page