Computer Hangs on Windows Load Up - LAN Connection

Discussion in 'Windows OS and Software' started by briggs_ca, Apr 28, 2004.

Thread Status:
Not open for further replies.
  1. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    Ive had this problem with my dell machine and my ibm machine. I dont know if its a problem or if its just "the way it is", now that i think about it, but maybe someone knows what im talking about.

    As soon as windows loads up, i can do pretty mcuh anything except open my connection to connect to my sympatico (dsl internet in canada).

    I click the icon, and it just hangs there until there is a LAN connection found. It's really quite annoying. with my ibm machine, this would take about 1 minute. with my dell it takes about 15 seconds before i can actualy click on the connect icon or go to start>connect to> sympatico connection.

    So i know what it is, its that the computer is looking for a lan connection before it lets me do anything else, other then browse my folders (sometimes).

    Is there any way to change it so it doesnt take so long for it to find the LAN connection? Im not on a router either, just my dsl modem to my notebook. simple set up.

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
  2. Big Calhoun

    Big Calhoun Notebook Evangelist

    Reputations:
    0
    Messages:
    597
    Likes Received:
    0
    Trophy Points:
    30
    Hmmmmm. Are you using an integrated LAN or do you have a PC-Card? Router? Wireless connectivity?

    I've observed on my laptops that when my LAN cable is plugged in at the time of bootup, I can connect immediately. If I plug in my cable after boot-up, there is usually a delay of about 1 minute before I can do anything. Samething with my wireless connections. If the card is in at bootup, I can connect immediately. If I insert the card after boot-up, there is a delay even though the computer reports that it's connected. I haven't really cared much so I haven't looked into a resolution. Just a little insight.
     
  3. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    its integerated.

    with me, if i have the ethernet cable UNPLUGGED when windows boots up, there is no delay. thats how ive figured out that its the who LAN connection, or finding the connection atleast, when windows first loads up.

    i have no router. just my dsl modem and my notebook.

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
  4. bootleg2go

    bootleg2go Notebook Deity NBR Reviewer

    Reputations:
    43
    Messages:
    1,230
    Likes Received:
    0
    Trophy Points:
    55
    Hi briggs_ca,
    If you have figured it out yet I have a few things you can try.
    1. run msconfig from the start>>run prompt and see what all is getting loaded into memory. It maybe that there is a bunch of stuff that is having to load before it gets to the network connection program, or it could be hanging up on one of these programs. I had a problem just recently where I would start the notebook and it would take anywhere from 1 to 5 minutes before the I could connect to the internet. I found out that if I uninstalled zone alarm everything worked fine. So I deleted all the zone alarm files and reinstalled it and now everything is fine. I guess somehow zone alarm got corrupted. Another idea is to scan for viruses, trojans and adware; these can cause some of the same problems.

    good luck
    Jack
     
  5. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    i do have an acitive virus monitoring program.. which i had on both computers.. and that does load up at start.. but i think i tested it ebfore and it STILL took awhile to let me connect when windows loaded up.. im gona try it again though.

    i scan for viruses and spyware like 5 time s aday, its a rela problem of mine lol

    i dont have much starting up on boot, i make sure of it.

    i will try my anti virus thing tho.

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
  6. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    allright, out of the 8 things or so that load up when windows does, i know what all of them are, except for..

    BCMSMMSG.exe. its microsoft something, but i dont know what it is. everythign else i disabled and it still does it.

    so.. yeah.. its taking forever to find the lan connection (pretty muhc just trying to figure out that there is an ethernet cord plugged into its port), so i still have to wait like.. 45 seconds now or so before i can actualy go "connect to". it got a little longer. its drivin me nuts

    I have the "safely remove hardware" icon in my icon tray.. and its refering to my cd rom device here in my dell notebook.. how cna i get rid of that? And why is it there? but still, more importantly, how do i get rid of that? lol. i have it on "always hide" now, but id still lik eto know if there is a way to .. well.. not show up

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
  7. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    http://www.tweakxp.com/tweak954.aspx

    It didnt work though.. guess my installation is one it wont work on.. lol.

    What is QOS Packet Schedular, and do i need it? i have it for some reason in my properties for my lan connection

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
  8. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    msconfig> services> disable "workstation" service. Not exactly sure what thats for. has to do with sharing and such i think if you are at a workplace on the network or something. anyways, its alot faster now

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
Loading...
Thread Status:
Not open for further replies.

Share This Page