Compaq Presario 2200 won't start up

Discussion in 'HP & Compaq' started by Gugs, May 2, 2008.

Thread Status:
Not open for further replies.
  1. Gugs

    Gugs Newbie

    Reputations:
    0
    Joined:
    May 2, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    My laptop won't start up. I press the power button and it starts turning on, but the whirring sound that I've come to associate with startup goes away very quickly. I see the Compaq screen for a second, then a black screen with a white _ cursor, then just a black screen.
     
  2. flipfire

    flipfire Moderately Boss Super Moderator

    Reputations:
    6,151
    Joined:
    Aug 25, 2007
    Messages:
    11,217
    Likes Received:
    58
    Trophy Points:
    466
    1) Take out the battery pack and unplug the AC power

    2) Hold the power button for 30second or more

    3) Now only plug in the AC power and try turning it on again
     
  3. Gugs

    Gugs Newbie

    Reputations:
    0
    Joined:
    May 2, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    No good. Same exact problem.
     
  4. Gugs

    Gugs Newbie

    Reputations:
    0
    Joined:
    May 2, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I was able to get into the PhoenixBIOS Setup Utility, which let me run a self test on my hard drive. The results were not good.

    "Test Status: #1- 07 Fail"

    Please tell me this doesn't mean what I think it means.
     
  5. flipfire

    flipfire Moderately Boss Super Moderator

    Reputations:
    6,151
    Joined:
    Aug 25, 2007
    Messages:
    11,217
    Likes Received:
    58
    Trophy Points:
    466
    HD has failed
     
  6. peoriaboaters

    peoriaboaters Newbie

    Reputations:
    0
    Joined:
    Apr 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
Loading...
Thread Status:
Not open for further replies.

Share This Page