Clevo/Sager hardware + AMD/NVIDIA compatibility with linux

Discussion in 'Linux Compatibility and Software' started by fizikz, Jan 29, 2013.

Thread Status:
Not open for further replies.
  1. boukyaku

    boukyaku Notebook Consultant

    Reputations:
    19
    Messages:
    167
    Likes Received:
    2
    Trophy Points:
    31
    Same problem here. The Acer Ferrari 4005WLMi in my sig used to run Ubuntu up until 11.10, but has major problems even starting up the LiveUSB of any distro I try nowadays. The main reason is because it's running on an ATI MOBILITY RADEON X700 graphics card. It ran perfectly with the open source drivers on Ubuntu 9.10, but as of now it's on the OS it came with, WinXP.

    I am also biased towards ATI as every card I have owned from them eventually stopped working except for the one in the acer laptop :p.
     
  2. phill1978

    phill1978 Notebook Consultant

    Reputations:
    119
    Messages:
    110
    Likes Received:
    1
    Trophy Points:
    31
    good thread.

    i was looking at the p370em uk and i can literally get two 7970m's for the price of one 680m !

    its still a tough decision though, quality V quantity if ever there was a case. on a good day a CF 7970m would walk a desktop 680 gtx for example but general poor linux support, CF profile woes, lack of 120hz models on the ATi evens the playing field.

    it just erks me to spend £250 (300$) more on a GPU when you know its all just a mark up for 10% more power :(
     
  3. klystron34

    klystron34 Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    I have a P150EM with Optimus and I use hdmi out all the time with Linux. It just worked. I use bumblebee/optirun to play a couple of games. KDE even tells me a monitor is connected/disconnected when I plug in/unplug an HDMI tv.
     
  4. pete.h

    pete.h Notebook Enthusiast

    Reputations:
    0
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    Same here, just tried it again. Just played Trine 2 on my TV (connected over HDMI) with sound and everything. I used primusrun.
    I also have a Clevo P150EM (my dGPU is a Nvidia 670MX). Besides installing bumblebee and primus the HDMI-out worked out of the box.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page